Jump to content
Corsair Community

Bad Module


paulp10

Recommended Posts

I purchased a set of 1GB DDR2 Twin2x Memory CM2X512-5400C4. One of the modules is bad, I would like to get it replaced under the warranty program. The reseller told me to contact corsair for warranty claims. I swapped both modules with my existing corsair modules to verify that this one I just purchased is bad. The bad one will not go past the POST in the bios. The other one boots fine. Please advise on how to return. Thank You
Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

Intel 915 PBL Processor 3.4ghz FSB 800MHZ Mem Speed 533mhz SDRAM Control set to AUTO CPC override set to AUTO. I have not overclocked anything. I have an RMA number and am sending the 2 modules back.

Link to comment
Share on other sites

  • Corsair Employees
Please see if you have the option to set the Dim Voltage and set it to 1.9 Volts and see if that will solve the problem. If not please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...