Jump to content
Corsair Community

Problème sonde tableau de bord ICUE


GenDri
 Share

Recommended Posts

Bonjour,

 

Je viens vers vous car j'ai un problème avec ICUE qui est plus ou moins récurrent suivant les mises à jour de celui-ci...

Avant la dernière mise à jour, en forçant l'arrêt d'ICUE et le redémarrage, les sondes fonctionnaient correctement pendant un certain temps puis il fallait refaire la manipulation.

Maintenant comme vous pouvez le voir dans le screen joint, rien ne fonctionne...

Avez-vous une idée voire même une solution ? Car sachant que le logiciel ne reconnait plus les sondes( le problème est pire depuis la dernière mise à jour 3.15.101), comment fait-il pour réguler correctement les ventilateurs de mon watercooling h115i en fonction de la température ?

 

Je n'avais pas de problème avec corsair link 4 avant mais maintenant je suis obligé d'utiliser ICUE...

 

J'espère que malgré le problème de sonde, la régulation se fait tout de même ... Je ne veux pas cramer mon cpu juste parce que le logiciel ne fonctionne toujours pas correctement malgré toutes les mises à jours qu'il y a eu.

 

En vous remerciant d'avance,

 

Cordialement, :D:

327770092_Annotation2019-04-29115908.thumb.png.ddf020d8b8be6b67362fb17a96472a1d.png

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Pour les sondes qui ne "fonctionne pas correctement" je suppose que vous parlez de celle de la carte mère qui affiche des températures iréaliste ?

 

Si oui, cela est totalement normale, la carte mère ne possèdent pas réellement ses sondes.

Le logiciel remonte des informations qui ne sont pas utilisable et donc affiche des températures farfelue.

 

Celle-ci n'influe pas sur les performances de refroidissement de votre watercooling.

Par défaut celui-ci se base soit sur sa propre sonde soit sur la sonde de package de votre processeur.

Link to comment
Share on other sites

Bonjour,

 

Je parle de toutes les sondes... qui fonctionnaient avant de passer intégralement sur ICUE. Avec corsair link 4 il n'y avait aucun problème.

Même avec le watercooling h115i qui est de corsair, leur propre logiciel ne reconnait pas les sondes pour lui...

 

Merci pour l'info.

Link to comment
Share on other sites

Bonjour,

 

Et bien toutes les courbes ne bougent pas et les températures indiquées ne sont pas les bonnes, tous reste statique en fait...

Quand je redémarre mon pc ou bien que j'arrête et relance le processus tout re fonctionne pendant un temps indéfini ( des fois 2/3 mins d'autres 15 mins...)

 

Merci

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Avez vous la possibilité d'exporter les info système et les journaux d'iCUE et de me les faire parvenir ?

 

Au lieu de relancer le processus le logiciel permet de redémarrer le service (depuis l'onglet réglage).

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Corsair Link et iCUE ne doivent pas être installé et utilisé sur la même machine.

Cela créer un conflit entre les deux logiciel et la lecture de sonde.

 

Il en est de même avec tout les logiciels utilisant le système de lecteur HW Monitor qui rentre en conflit avec la lecture des informations.

Link to comment
Share on other sites

 Share

×
×
  • Create New...