Jump to content
Corsair Community

Comander pro not recognizing 1 fan


mmfish
 Share

Recommended Posts

1 of 4 RGB Corsair fans plugged in fan outlet side of commander pro not working. Switched outlets still not recognized. Plugged fan into motherboard fan header, now spins. Turned computer off unplugged turned back on no help.Corsair link is useless for trouble shooting. Any suggestion? Fan isn't the issue as it works plugged into motherboard.
Link to comment
Share on other sites

Not recognized? Or doesn't spin? Those may indicate different problems. Not recognized would be the Commander Pro has no idea there is a fan connected and shows no speed reading at all. For not spinning (0 rpm reading) but recognized as a fan in iCUE - what type of RGB fans are these? All the same? Or mixed?
Link to comment
Share on other sites

Corsair LL Series LL120 RGB, 120mm Dual Light Loop RGB LED PWM Fan CO-9050071-WW Fan Type

 

All fan the same

 

RGB works fine it does not spin plugged in to CP. All other 4 fans spin and RGB works because all are plugged into fan hub.

Link to comment
Share on other sites

Can you detail what troubleshooting steps you have done so far? So Fan X does not work in Commander Pro fan slot #4. What about fan header 5 or 6? If you move a working fan from #2 to #4, does it no longer work?

 

If we establish #4 is not powering anything, then yes, go through support and they will send you a new Commander Pro.

Link to comment
Share on other sites

The fan spins when plugged into a fan header on motherboard. When plugged into any of the other fan ports on Cmdr. Pro it doesn't spin. The RGB lights work in synchronous with everything else. The Cmdr. Pro doesn't seem to recognize this fan which is an issue with Cmdr. Pro I believe.
Link to comment
Share on other sites

The fan spins when plugged into a fan header on motherboard. When plugged into any of the other fan ports on Cmdr. Pro it doesn't spin. The RGB lights work in synchronous with everything else. The Cmdr. Pro doesn't seem to recognize this fan which is an issue with Cmdr. Pro I believe.

 

The fan header on the CoPro is dead.

Link to comment
Share on other sites

 Share

×
×
  • Create New...