Jump to content
Corsair Community

COrsair HS70 > Batterie non detectée


Emilien02
 Share

Recommended Posts

Bonjours à tous, j'ai acquis le HS70 il y a de ça 2 jours et je rencontre un problème. Sur iCUE, l'état de ma batterie est continuellement en "indisponible". De plus, lorsque iCUE est ouvert, le bouton micro allumer/couper ne fonctionne pas. J'ai essayé avec une version du logiciel moins récente mais rien n'y fait !

1472435896_Sanstitre.thumb.png.8f4228570194e2756b986a04e7d94017.png

Link to comment
Share on other sites

Je reviens encore, lorsque le logiciel est lancé, la led de la batterie ne fonctionne pas, et lorsqu'il n'est pas lancé elle clignote rouge (et pas ambre) alors que le casque a chargé pendant presque 2h. Si le casque est branché et le logiciel non lancé, la led est ambre continue, comme normalement.
Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Avez vous essayé d'effectuer une mise à jour du firmware de votre casque ?

 

La led rouge clignotante correspond à une charge inférieur à 25%.

 

Lors de la première utilisation du casque il est conseillé de le laisser brancher 12h en charge.

Link to comment
Share on other sites

  • 1 month later...

Bonjour

 

Même problême rencontré...

Le casque est rester branché toute une nuit lors de la première chagre, le voyant du casque était vert. Après utilisation et déchargement, plus de voyant indiquant la charge!

La LED du dungle est fixe (donc syncro).

Le casque est branché mais aucun voyant d'allumé à côté de la prise micro-usb sur le casque.

Fonctionne quand il est branché mais dès que l'on débranche le cordon usb, il se coupe est impossible à rallumer.

J'ai désinstallé puis réinstallé les péripheriques et pilotes, changé de prise usb et essayé sur un autre PC , toujours RIEN ...

hs70.thumb.png.1f3e9dd4112a87e1eb8eea3dc6e679d9.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...