Jump to content
Corsair Community

Corsair Sabre RGB boutons ne marchent plus


Recommended Posts

J'ai la corsair sabre rgb, et je continue les mésaventures.

 

Alors que ma souris fonctionnaient très bien avant-hier, elle a décidé de ne plus fonctionner ( seul le dpi + molette fonctionnent ). J'ai cru voir sur internet que je n'étais pas le seul à qui c'était arriver.

Je n'ai évidement pas envie de supprimer le logiciel pour le réinstaller car j'ai déjà passé beaucoup de temps à la paramétrer !

 

Merci de proposer une alternative à ce bug, et si je dois réinstaller une ancienne version d'ICUE merci de me passer le lien.

 

Je précise que la souris me fait ça du jour au lendemain sans avoir aucune mise à jour.

 

Je suis très déçu par Corsair.

Link to comment
Share on other sites

Bonjour,

 

Non je n'ai pas testé ma souris sur un autre ordinateur.

Le lendemain, avant même de démarrer le logiciel Corsair, j'ai constaté que les boutons remarchaient comme il le fallait.

Le lendemain, et jusqu'à aujourd'hui, sans rien changé, les boutons de macro de ma souris ne fonctionnent plus.

J'ai mis à jour le micro logiciel de ma souris + le logiciel ICUE et rien n'y fait.

C'est incompréhensible, je ne change rien et elle fonctionne quand elle le souhaite.

 

EDIT :

 

Même quand je refait les macros de ma souris en réattribuant les touches ça ne fonctionne pas.

Edited by 10^-9
Link to comment
Share on other sites

https://drive.google.com/file/d/1lvO6JhRTINlIhkHSPBoO-83l8Y7Be3Lt/view?usp=sharing

 

https://drive.google.com/file/d/1YfSMh8Sd6tmZWP_scutrlv3SOHM5b--b/view?usp=sharing

 

Voici les liens pour que vous puissiez m'aider à résoudre ce problème. Ce qui es vraiment bizarre, c'est que ça peut fonctionner pendant 2 heures certains jours ( ça a marché 2 jours depuis le 10 avril ) sans problème, j'éteins mon pc et le rallume le lendemain : plus rien.

Pour être honnête, je ne sais pas encore si je vais la renvoyer car ça m'a l'air d'être un problème de logiciel, avez vous vu une alternative à me proposer ? Pourriez vous me rediriger vers le service client pour que l'on trouve une solution?

 

Merci.

Link to comment
Share on other sites

A présent, la souris ne fonctionne plus au démarrage, je dois désactiver le port usb puis le réactiver, la souris est alors fonctionnel mais sans aucun paramètrages d’IcUE, même pas les couleurs. Je réitère l’operation en désactivant et réactivant le port, la souris est détecté par ICUE mais les macros ne fonctionnent toujours pas.

 

Merci de m’aider, j’ai contacté le service client en attente d’une réponse.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Plusieurs possibilité de cause peuvent être lié à votre soucis.

 

Avez vous la possibilité de tester votre souris sur un autre ordinateur?

Si oui, le problème se reproduit il ?

 

Si non, rencontrez vous d'autre problème de détection de périphérique USB?

 

Utilisez vous un port USB 2.0 ?

 

Utilisez vous bien le dernier bios pour votre carte mère et le dernier firmware pour votre souris ?

Link to comment
Share on other sites

 Share

×
×
  • Create New...