Jump to content
Corsair Community

[ST100] Audio will not play when routed through ST100


hplovescats
 Share

Recommended Posts

I have an ST100, a USB Void headset, and another set of studio headphones at my desk. I have had the Void and the studio headphones running through the ST100, but yesterday I was unable to play anything through the ST100. It wasn't that I wasn't getting any audio. Programs like Spotify or VLC would throw an error and would not play when the audio was routed through the ST100.

 

I tested the Void and the headphones on other paths through the PC, and they worked. The ST100 is lit up and looks fine, and the Sound Control Panel recognizes the device, but playing anything through it is a non-starter. I've tried unplugging it, restarting the PC, and checking for new iCue versions or new ST100 firmware. No dice.

 

Right now it's just a hunk of metal with some very pretty lights on it. How can I get the additional functionality back?

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...