Jump to content
Corsair Community

Hard time overclocking memory


spawn2qc
 Share

Recommended Posts

Hello,

 

This is the first time for many things: first build, first overclock and first post on this forum.

 

I have hard time trying to overclock my memory.

 

At default value, no XMP and 2133Mhz, everything works.

 

As soon as I enable XMP, 3200Mhz is the value set to frequency, Windows doesn't boot.

 

I have not played with voltage or anything else.

 

Can you help me settings value on bios please?

 

I don't know where to start...

 

Thanks!

Link to comment
Share on other sites

We have no idea what your memory is.

 

Set voltage manually to 1.3 or 1.35

 

Hello BatJoe,

 

First of all, thank you for your answer, I really appreciate. :headbang:

 

I entered my setup on the black box under my nick name called "spawn2qc's PC Specs".

 

spawn2qc's PC Specs

Motherboard MSI Z390 ACE

Processor Intel i9-9900k

Memory CMW32GX4M2C3200C16

Video Card # 1 MSI 2080 DUKE

Hard Drive # 1 Samsung 970 pro 1TB

Power Supply Corsair HX1000i

Case Be quiet!Dark base Pro 900 Rev2

Operating System Windows 10 64bit

 

https://www.corsair.com/fr/en/Categories/Products/Memory/Vengeance-PRO-RGB-Black/p/CMW32GX4M2C3200C16

 

I tried yesterday night to increase the voltage to 1.35V and set frequency to 3200Mhz.

 

I was able to load into Windows, but unable to start any games.

 

I went back to 2133Mhz and I am able to start games.

 

In the "Specs" section of the above hyperlink, I can see 2 differents "Frequency", "Latency" and "Voltage".

 

Tested Latency 16-18-18-36

Tested Voltage 1.35V

Tested Speed 3200MHz

 

SPD Latency 15-15-15-36

SPD Speed 2133MHz

SPD Voltage 1.2V

 

Should I set the latency too?

 

I need help from someone with more knowledge than me.

 

Thank you and have a good one!

Link to comment
Share on other sites

When you enable XMP, the DRAM voltage should automatically set to 1.35v. 3200 MHz should not be terribly difficult for your CPU/board combination. I don't know how MSI implements their XMP features, but verify the frequency is set to 3200, primary RAM timings are set to 16-18-36, and the DRAM voltage is 1.35. The two other variables that most often need adjustment are VCCIO (or IO voltage) and VCCSA (System agent) voltage. Some board makers have some other names for the SA voltage. These values are not usually altered by the XMP memory preset and instead go to whatever value the board maker (BIOS) assigns for that frequency. These things are often very individual, so your 9900K may not need the exact same amount as someone else's and unlike most other settings where more is better but hotter, too much SA or IO can lead to instability as well. Take note of the default values and try 1.20v for both IO and SA.

 

If you are still having trouble, try turning off XMP, manually assigning the primary timings (16-18-18-36) as well as the 1.35 DRAM and 1.20 SA/IO voltages. This will force to the board to find secondary and tertiary timings for that speed. It may choose slightly softer timings that will allow you to boot up.

Link to comment
Share on other sites

 Share

×
×
  • Create New...