Jump to content
Corsair Community

Void PRO USB - Volume changes automatically and randomly.


CYRO
 Share

Recommended Posts

Hey. :)

 

Whenever I plug my headset into the PC, the PC comes out from sleep, after a reboot, a fresh boot, when restarting/starting iCUE, and for some reason just now randomly when no other sounds are playing, all sliders for application volume goes down to 25%. If I do the above things again without putting it back up to 100%, it drops down to 0%.

 

I've tried it all, uninstalling and reinstalling iCUE, uninstalling and reinstalling Realtek Drivers (Got a Gigabyte GA-970A-DS3P motherboard, heard a few blame Realtek drivers on Asus boards, I have not seen anything about Gigabyte), uninstalling Nvidia Audio drivers (since my monitor apparently has speakers, didn't know they worked over DisplayPort, recently got a DP cable). I've disabled audio enhancements in the audio settings for all outputs where I had the option to do so, I've set the Communications tab settings to "Do Nothing", I've enabled and disabled the exclusive mode toggles within "VOID PRO Headset Properties" advanced tab, didn't do anything.

 

I've tried different versions of iCUE, I've tried to force update the headset, as the current and only firmware available is v. 0.01. No improvements.

 

For third party applications I've disabled Attenuation in Discord, even gone as far as uninstalling it briefly to see if that was bugged, no difference. I don't have anything else that touches audio in any way.

 

I am completely clueless and stuck, it's a fresh install of Windows 10, did not have these problems before. I have not tried to wipe and install Windows 10 again, as I don't know if it'll solve anything or just be a waste of time, will make a full drive backup and try a wipe if nobody can help me sort this out. Concidering it happens whenever the headset connects to iCUE (by dis/connecting it when running, after a re/boot (which also starts iCUE), and a restart of iCUE. I feel like iCUE is at fault, though I don't know. Restarting the iCUE service doesn't cause the problem to happen, if someone's curious.

 

Sorry for a damn long post, just wanted to cover and deliver as much details as possible.

Edited by CYRO
Link to comment
Share on other sites

 Share

×
×
  • Create New...