Jump to content
Corsair Community

RMA me?


DMWTX

Recommended Posts

I installed a TWINX1024-3200C2PT memory set in my Abit NF7 2.0 motherboard that was running 2 CMX512-2700C2 modules Dual Channel Enabled and Win 2000 Pro. It would not POST or boot. I cannot install an error free, fresh copy of WinXP Pro or Win 2000 Pro with the TWINX1024-3200C2PT installed. WinXP Pro and Win 2000 Pro will both install with the CMX512-2700C2 modules installed. If I install WinXP Pro with the CMX512-2700C2 and then exchange the memory with the TWINX1024-3200C2PT modules, memory errors occur during POST but it will still boot. Random lockups will occur though. This memory will not work in a Soyo KT333 Dragon Ultra (exact same conditions occur) nor will they work in an Abit KR7A-RAID (wont even get past POST- 1 long beep). These other 2 motherboards are currently running other Corsair DDR memory without problems. The Abit board will run fine with RAM from either of the other machines. I have tried "by SPD" and many different conservative and aggressive memory timings through the BIOS and the results don't change. What do I need to do next?

 

Abit NF7 2.0

currently running 2 sticks CMX512-2700C2 Dual Channel Enabled

want to install TWINX1024-3200C2PT

Leadtek Winfast A250 (GeForce4 Ti 4600)

Western Digital 800JB

Onboard sound, LAN, USB

Link to comment
Share on other sites

I removed both of the CMX512-2700C2 modules and installed the TWINX1024-3200C2PT together and individually in all the boards stated in my first post and that is when I got the results stated in my first post.
Link to comment
Share on other sites

  • Corsair Employees

Please try and load setup/optimized defaults and then set these settings manually with the modules in slots 1-3 or 2-3 and test the modules with http://www.memtest.org and if you get errors, please test the modules one at a time.

CPU Freq: 166 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

  • 2 weeks later...
I have run memtest-86 v3.2 on these modules, both together and individually. Both sticks show errors together and individually in any slot. I have also run the CMX512-2700C2 modules in the same way without problems. What next? I would like these modules replaced please. :[pouts:
Link to comment
Share on other sites

I haven't researched any of the mentioned mobos, but is it possible that they don't support the memory you're trying to run in terms of DDR rating?

At least you're doing better than me, I'm still running regular old DDR memory!

Hope I helped,

drumking81

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...