Jump to content
Corsair Community

P4P800E & TwinX3200C2


Shriner

Recommended Posts

Alright, I recently had my old motherboard (Gigabyte GA-8KNXP) die on me, so I picked up an Asus P4P800E Deluxe.

 

I moved my RAM over (1024 TwinX 3200C2), and everything looked okay until I tried to install the OS. Kept getting PAGE_FAULT errors.

 

I have disconnected all hardware except my mobo, 550W Powmax powersupply, ATi Radeon 9600 Pro, and a HD and DVD drive.

 

I have set the bios to 2-3-3-6 timing,

Legacy USB Disabled

PAT disabled

 

Did an overnight memtest and came up with a bunch of errors. Same thing with using either of the pairs.

 

I just set the voltage to 2.75v after reading it on this forum.

Same page fault error.

I'm running memtest, but it can take afew passes before finding errors.

 

Is there anything else that might be suggested?

Link to comment
Share on other sites

BIOS updated. Tested one module and I still get errors.

 

However, I ponied up and bought another 512 memory module and it is giving me errors as well.

 

So it looks like the issue may be related to something else, though I am at a loss.

:(

Link to comment
Share on other sites

Sorry for the confusion. I have a TwinX set:

 

Each of the pair say:

CMX-512-3200C2PT XMS 3202 v1.2 CL2

 

The packaging says lot# 0338004

 

I tested both of them seperately in different slots and they both bring up multiple errors after a few passes. The pair does as well.

Should I be running different timing if I am running them alone vs. as a pair? Different voltages?

 

----------------

And it appears that the loaner RAM I am using for testing (Samsung) works okay. It just wasn't working properly because I accidently kept the voltage set at 2.75V. Lowering the voltage made that RAM stable enough to make it through memtest after 3 passes.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...