Jump to content
Corsair Community

add checkbox to make profile default


Trickster29
 Share

Recommended Posts

I have multiple profiles that have no app assigned so when i leave an assigned profile (such as going to the desktop) it will try to use one of the other profiles that is not default. which doesn't light up my RGB how i would like it to when I'm on the desktop

 

I can think of 2 solutions off the top of my head:

 

1. Add a checkbox that makes a profile default on the same tab where you would enter the assigned application path.

 

2. Always prefer the topmost profile for default.

 

 

Using iCUE 3.13.94

 

Another unrelated suggestion:

Make it so we can sync actions/macros across profiles within the same folder (maybe even lighting to) (in a addition way, so they can have there own unique actions but have some shared actions aswell) (an easy way of doing this would be just to treat the folder as a profile and being able to add actions/macros/lighting to the folder that will be available in all its child profiles)

Edited by Trickster29
Link to comment
Share on other sites

#2 is the current state. I am not sure why that is not happening for you. Make sure you don’t stack the top of the queue with HW or assigned profiles. Can you elaborate a bit as to what’s happening? You quit or alt*tab and it goes to a random profile in the deck?
Link to comment
Share on other sites

#2 is the current state. I am not sure why that is not happening for you. Make sure you don’t stack the top of the queue with HW or assigned profiles. Can you elaborate a bit as to what’s happening? You quit or alt*tab and it goes to a random profile in the deck?

 

it goes to my HOTS profile all the time instead of my default. HOTS is the 6th profle. i even tried putting all the profiles that were not default into a folder. it didnt work sitll went to HOTS

 

 

basically what youre describing except it always goes to HOTS

Link to comment
Share on other sites

Ok. I have seen this and had it happen to me a few times. It’s annoying, but not intended. Two ways to try and fix it. Quit iCUE. 1) go into the C:User/name/appdata/roaming/Corsair/iCUE folder and delete the profile tree. Relaunch iCUE and it will be forced to rebuild the order. This might scramble your profiles, but it should work correctly after. 2) it’s possible the profile is corrupted. Make an export copy as a backup. Delete the profile that HOTS profile it keeps defaulting to. Quit iCUE and relaunch. One again it should rebuild the order. Verify it auto switches correctly. Reload the HOTS profile. This has worked most of the time for me and if you are squeamish about deleting the profile tree, it’s an easier place to start.
Link to comment
Share on other sites

 Share

×
×
  • Create New...