Jump to content
Corsair Community

Corsair H100i platinum


mznghffr
 Share

Recommended Posts

Hi everyone :)

 

i just bought this cooler h100i platinum couple days ago. and i notice that if i click instant lighting white light, the led white of this pump water block is not quite white. seems little bit blueish, is that normal?? it looks like different color if i compare with fan light (my fan is ML120). its hard to get properly color if i try to take a pict

 

thankyou :)

sorry for my bad english

Link to comment
Share on other sites

It very well maybe slightly different. White has definite tints and the reproduction of "pure white" is a rather elusive thing. It rarely exists, even in very expensive LEDs like you find in high level electronics. The white tint from the ML-RGB, LED, HD, and LL fans will all be slightly different. LL fans have a cool tint. ML slightly muted. The HD white is blinding, but slightly on the blue side. Your Platinum cooler has newer LEDs and I believe 24 of them tucked into that pump. You may be able to shade it a little to the warm side by subtracting out of the Blue value at the R-G-B settings. Try 255-255-240 and see how it goes from there.
Link to comment
Share on other sites

"White" is achieved by having all three LED colors on full power. LEDs differ (as do human eyes) and sometimes one color is brighter than the others, thus you get a tint. Your best bet is to try to play around with the RGB settings and reduce the "dominant" LED color (in your case it's blue, apparently) a bit until you perceive it as satisfactory "white".
Link to comment
Share on other sites

 Share

×
×
  • Create New...