Jump to content
Corsair Community

Repeated Graphics Card Failure


Elliott
 Share

Recommended Posts

Hi guys,

 

I have unit that is in the midst of an RMA for a different issue, however recently any game I play that on is high settings (i.e 4k High/Ultra) will completely blue screen my Corsair One Elite after about 15 minutes of play.

 

This is despite the fact that the games (Witcher 3 and Crackdown 3) are not particularly taxing for the machine (in fact it runs them flawlessly at 60fps with no hiccups), the fans don't seem overworked, and the unit itself runs relatively cool at 40-50 degrees Celsius.

 

Attached are some pictures of the screen, the game will play fine, then suddenly freeze, locked for about a minute, before the PC restarts.

 

https://drive.google.com/open?id=11JIKd0Zl2el29uBbwQ91_8HA_Z2LM4JC

 

https://drive.google.com/open?id=19BYRDakWWvrvMrmWWiDjBRkdJAO0xKq2

 

I have tried cycling the BIOS to Gen 1, 2 and 3 - all versions suffer from this. Overclocking makes seemingly no difference either.

 

The unit is flawless on lower settings, though obviously it should be able to tear through Ultra as well.

 

My main concern is that even though this particular unit is being RMA'd, that this issues speaks to the lifespan of such a compact product - Corsair have stated that their manufacturers guarantee doesn't reset when a unit is replaced (confirmation on this would be greatly appreciated).

 

If anyone has solved this issue previously, I would be very interested in hearing your advice.

Link to comment
Share on other sites

  • Corsair Employees
Hey there, Elliott, sorry for the issues, this is definitely outside the norm and we don't see this happening regularly to the Corsair One. Since you're in the middle of an RMA, can you PM me your ticket number so we can have support look further into your case?
Link to comment
Share on other sites

  • 4 months later...
Hi Elliott, can I ask what happened with this in the end?

 

I've got the same symptoms and the unit is about to go to corsair.

 

I have had the same issue with my Corsair 1 PRO. The only way is RMA, but the question is for how long it will work afterwards? Does Corsair use same PCI ribbon in RMA machines as in faulty ones (usually this is the cause)? Will your warranty period follow the new machine or the purchase date? I don't know...

Link to comment
Share on other sites

  • 2 weeks later...

Did you have to send it to Taiwan? They told me to do this and I complained about the shipping costs, but they said dont worry they will send something because they anticipated this. Now weeks later an empty cardboard box has arrived, which is not what I meant.

 

I should have just purchased my own ribbon cable. My original support ticket was just to make sure I ordered the right one.

Link to comment
Share on other sites

  • 4 weeks later...
I started having this issue today. Have not seen anything like this before, does anyone have any information on what’s causing this? I’ve been playing WOW and had the computer crash to a screen like this or the monitor has gone to a solid color. It happens about 15minutes into playing. Have lowered WOW graphics way down and it occurs everytime so I am not pushing the machine.
Link to comment
Share on other sites

  • 1 month later...
I started having this issue today. Have not seen anything like this before, does anyone have any information on what’s causing this? I’ve been playing WOW and had the computer crash to a screen like this or the monitor has gone to a solid color. It happens about 15minutes into playing. Have lowered WOW graphics way down and it occurs everytime so I am not pushing the machine.

 

It's caused by PCI-ribbon so you should contact Corsair for the replacement. I have had this issue on my previous machine.

Link to comment
Share on other sites

 Share

×
×
  • Create New...