Jump to content
Corsair Community

Problema con nueva instalación de icue


dacosta
 Share

Recommended Posts

hola, me acabo de registrar en el foro aunque soy un fan de corsair desde hace años, el no dominar inglés ha influido para no registrarme antes.

Mi problema es, que debido al reciente cambio de hardware en mi equipo no consigo instalar ninguna versión de icue. Lo necesito para mi K95 y Scimitar, lo curioso es que despues de buscar por el foro no veo a nadie con este problema.

Con el sistema operativo windows 10 pro 64bits recien instalado sin más software ni hardware que el necesario, el problema es que se para en el 64% de la instalación del driver...con y sin los periféricos conectados, termina por colapsar el pc y no responde nada, a veces pantalla azul, si lo dejo mucho tiempo.Ya no se que más hacer, he formateado 2 veces ya, pruebo otras aplicaciones y no hay problema.

Alguien puede aconsejarme que hacer.

He cambiado placa base por una Aorus X470 Ultra Gaming, un ryzen 5 2600, memorias específicas para AMD G.Skilll trident 3200 y un disco M2 samsung 870 EVO.

Edited by dacosta
Link to comment
Share on other sites

  • Corsair Employees
Para tu problema te recomendaria, desafortunadamente, una nueva instalacion de el sistema operativo ya que he visto a usuarios tratando de arreglar el problema por horas y horas debido a las incompatibilidades de otros programa o dispositivios y esta seria la manera mas facil de sacar la vuelta a eso y a empezar de nuevo.
Link to comment
Share on other sites

 Share

×
×
  • Create New...