Jump to content
Corsair Community

Icue not linking with my 6 fans


X.saints
 Share

Recommended Posts

Hi

Newbie to the computer world so bare with me :D

I recently installed a Corsair h100i rgb Platinum and have connect it as in the manual and youtube videos :biggrin: . But the problem is that my ICue is only recognizing my 4 LL120 Fans and not my H100i. The block that is sitting on the CPU is Lighting up but the fans arent and are running att full speed. The H100i Fans are connected to the Lighting hub at ports 5 and 6 (Image 1)

 

The H100i usb is connected to the commander pro USB port (Image 2) because I dont have any USB ports left on the motherboard

 

Please advice me :)

20190310_205601.thumb.jpg.fc859a102aaee8c9a089a858dc07f8e0.jpg

20190310_205619.thumb.jpg.703abf8294565491f15d70f3adfd25ba.jpg

Link to comment
Share on other sites

Can you try connecting the cooler directly to the motherboard to see if it gets recognized? (This isn't a long-term solution but a troubleshooting step.)

 

From there, if that doesn't work, can you also get a standard micro USB cable and try to connect the cooler to rear IO USB connector?

Link to comment
Share on other sites

Can you try connecting the cooler directly to the motherboard to see if it gets recognized? (This isn't a long-term solution but a troubleshooting step.)

 

From there, if that doesn't work, can you also get a standard micro USB cable and try to connect the cooler to rear IO USB connector?

 

it got recognized immediately

Link to comment
Share on other sites

On the motherboard?

 

Then try putting it back into the CoPro ... try both ports as well. Make sure that you have them oriented correctly and on all of the pins - I've had them off by one more than once.

 

It worked :) Thank you so much bro :D. Btw if i change the H100i fans to 2 LL120 fans, do i have to change the fan type in Icue?

Link to comment
Share on other sites

It worked :) Thank you so much bro :D. Btw if i change the H100i fans to 2 LL120 fans, do i have to change the fan type in Icue?

 

Glad you're sorted! And yes, you would need to change the fan type in iCUE. It doesn't auto-detect the fan types.

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...