Jump to content
Corsair Community

iCue doesn't recognize RAM after installing Light Enhancement Kit


MiePx4
 Share

Recommended Posts

Hey guys,

 

I have a problem with my newly purchased Vengance RGB Pro Enhancement Kit:

iCue cant find any RAM modules after installing. The Lightning Kit does light up but I can neither controll the LEDs on it nor my real RAM.

 

Befor installing iCue worked just fine with a set of 2x 8GB sticks Vengance RGBs (Non Pro).

 

Removing the Kit works and after rebooting, my RAM shows back up again.

 

Any ideas?

 

Motherboard: ASUS Z370 F

SPD Write is enabled

 

/edit

Progress (?)

So, I found this post. Going back to that version caused iCue to recognize both my RAM and the light Kit, BUT only one of each ...

Edited by MiePx4
Link to comment
Share on other sites

Is double posting allowed?

 

I tried different RAM positions too, I can get the previously not working ones to work, but then the other ones are broken. So I can only ever controll one stick of each each time.

Link to comment
Share on other sites

 Share

×
×
  • Create New...