Jump to content
Corsair Community

Gigabyte RGB fusion and Vengeance Pros


zeltacore
 Share

Recommended Posts

HI,

 

I am running a Gigabyte Z390 Aorus master motherboard and Vengeance RGB pros (32gb). After reading through a couple of threads, there doesnt seem to be a way to combine RGB fusion with iCue

 

If i run the RGB fusion software to control the motherboard, it overrides the iCue stuff for the memory, and if i try to override the override with icue again, it just messes up the light altogether.

 

Is there a away to manually disable gigabyte rgb fusion's control over the memory? or is there any other way to control the gigabyte leds without fusion?

 

Any help would be great.

Link to comment
Share on other sites

Uninstall Gigabyte's EasyTuneEngineService and GService.

This will keep RGB Fusion from talking to the memory modules through the SMB Bus.

 

The memory modules will no longer show up in RGB Fusion and you can use iCue to control them even when RGB Fusion is running.

Link to comment
Share on other sites

All that means is Gigabyte validated Corsair's RAM to work with their lighting software which it does. It doesn't mean Corsair has any say over what options Gigabyte provides.

 

I would uninstall Gigabytes software or reach out to their support team to see if they have a fix coming.

Link to comment
Share on other sites

  • 4 months later...

I have the SOLUTION. Remove the program RGB fusion (1.0 / 2.0)

The RGB settings of the motherboard can easily be controlled from the BIOS.

Now you can use ICUE without causing a conflict with Gigabyte.

The lighting of the corsair ram is now controlled from ICUE and the lighting of the motherboard is now controlled from the BIOS.

If you have a Video card from Gigabyte you have to install RGB fusion once and adjust the settings of the RGB light of your video card. When you have done this your GPU will remember the setting so you can remove the RGB fusion program.

Now the lighting of your Video card is also according to your wishes.

 

In summery

 

Step 1: Set Gigabyte video card lighting 1 time with RGB fusion program.

 

Step 2: Remove RGB Fusion

 

Step 3: Control RGB lighting on the motherboard from the BIOS

 

ICUE can now be used without errors!

Edited by thexpert.nl
Link to comment
Share on other sites

  • 5 months later...

Hello sorry if i'm a little late to the party however i think i have found a fix for this issue, i had the same problem where when i load a game or start the system the ram colours would change mainly to an orange colour but it could be a another one for you however i found a possible fix please read below

 

1:start the Aorus fusion software

 

2:click on the corsair ram icon

 

3: on the side in between the colour picker and ram picture you will find circles with different lighting effects. The last circle will be a option to turn off the ram click it

 

4:click apply at the bottom right of the window, then exit Aorus fusion

 

5 go into the icue software

 

6:click the corsair ram option

 

7:deselect and then re select the ram modules on the right side of the screen you should click them and they will turn from yellow to Gray then when you re click them they would turn back to yellow.

 

8:then pick the colour or effect you would like your modules to be

 

9.set the effect

 

10:close icue

 

11: enjoy your new shiny RGB PC it should all be controlled by icue now since you've turned off the lighting from Aorus fusion

 

i've been trying this now for about 1hr and its been working just fine for me however it hasn't been a long period of time so its not guaranteed but it look promising and should work fine.

 

Thank you for taking the time to read this possible fix

Link to comment
Share on other sites

  • 11 months later...

Hello folks, I came to give what did work for me:

 

what I did:

1- Uninstall Aorus Engine

2- Uninstall RGB Fusion 2.0

3- Set iCUE no lighting effect and click the "Enable full software control" box

4- Install Aorus Engine and when the program ask also install RGB Fusion 2.0

5- Open RGB Fusion (with iCUE open)

 

And there appears the RAM box on the RGB Fusion app

Link to comment
Share on other sites

  • 2 weeks later...

Hello,

 

I have a MSI Z490 gaming plus with a CPU cooler MSI 240 controlled by MSI dragon center.

 

My case is a Corsair ICUE 220T with 4 fans case Corsair RGB controlled by the controller it came with.

 

It was working perfectly well until i changed my GPU for an AORUS RTX 3070 Gigabytes.

 

At the first start after installing my new GPU i noticed the fans case RGB wasn't working(running without RGB) even without installing any software for it.

 

So i checked in my case for the connections and noticed no issue with it. Still the same than before so it should work.

 

This GPU is coming with AORUS engine and RGB fusion 2.0 so i assume there is an issue/conflict between those softs and ICUE.

 

Well after having desintalled iCUE ,Aorus engine and RGB fusion.

 

I installed back ICUE but it still doesnt work.....

 

The thing is that as soon i plugged my new GPU ,ICUE litteraly stopped working even without any installation of other software.

I pretty frustrated :/ Now i've got for 4 fans case worthing 20 $ each that are running at 100 % without RGB cause of this new Card. I assume there is some backroung soft running on the card itself maybe through the BIOS that creates this mess.

Any idea how i could fix this ?

Best regards

Link to comment
Share on other sites

To disable any RGB Ram in Gigabyte RGB Fusion

 

Method 1 (I currently use with Corsair Ram)

 

1. Close RGB Fusion, check its not running in task manger.

2. Go to RGB Fusion install location.

3. Find the file with SPD in it (there are 2, spd_Dump and spddupm)

4. Delete these files.

5. Restart RGB Fusion, and now should be no RAM.

 

Method 2 (Used with G.Skilll Ram - Method 1 is the easiest)

 

First, make sure RGB Fusion is not running, exit the software and check your task manager for RGBFusion.exe and KillCheck.exe and make sure they are not running.

 

Now go to your install location, default should be C:\Program Files (x86)\GIGABYTE\RGB Fusion.

 

There will be a folder called LIB (C:\Program Files (x86)\GIGABYTE\RGB Fusion\LIB), inside there will be 2 or 3 setup exe's (depending on your version).

 

The one we want is AacDDRSetup, run this and uninstall it.

 

From there you will want to go back to the main folder (C:\Program Files (x86)\GIGABYTE\RGB Fusion) and find a file called AACDDR_Lib.dll (and some cases G.SkilllSdk.dll as well) and delete them.

 

Restart RGB Fusion and the Ram control should now be gone.

 

Hope this helps

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...