Jump to content
Corsair Community

Vengeance RGB Pro Won't Turn Off With PC Asleep


ColdConduct
 Share

Recommended Posts

Hey there folks, decided to register on these boards because I've been fighting an ongoing issue with the girlfriend's computer and I'm looking for some help. As the title states, I am unable to get her iCue controlled Vengeance illumination to turn off when the computer is put to sleep. I'm running the latest software/firmware versions as of this date.

 

Edit: Did some more reading in a bunch of threads. All I'd like to know now is whether or not it is possible to have her lights turn off when the computer is put to sleep WITHOUT having full software control enabled? I do not have any conflicting led software (Asus Aura, MSI Mystic Light, etc) currently installed in her system. Thank you in advance. Enabling full software control does not seem to have the lighting preset she prefers and having it hog up 6-8% CPU utilization in an 8-core 1700X is unacceptable. Love ya and have supported ya for many years, Corsair, but software like this that runs indefinitely needs to be as lightweight as possible. Appearance shouldn't compromise performance and functionality.

Edited by ColdConduct
Link to comment
Share on other sites

So - Corsair is working on the CPU usage for full software control. I know that it's a high priority for them but cannot give you a release date.

As for the lighting while sleeping ... if you are using hardware lighting, it won't turn off. That's because it uses the same +5V Standby that the RAM uses to stay refreshed.

Link to comment
Share on other sites

So - Corsair is working on the CPU usage for full software control. I know that it's a high priority for them but cannot give you a release date.

As for the lighting while sleeping ... if you are using hardware lighting, it won't turn off. That's because it uses the same +5V Standby that the RAM uses to stay refreshed.

 

Thank you for the response, and it makes sense now. On a somewhat unrelated note, do you know whether it is possible to make each individual/addressable led a constant, static color when full software control is enabled? I played around with it for a while and couldn't figure it out. For clarity, the lighting design I'm going for is the same as the 'multicolor' preset when full control is disabled. Say, top and bottom of the memory being one static color while the center stays a different color. Before I even knew about the CPU usage problems, I was leaving full control disabled because I couldn't find a similar preset once it was turned on.

Link to comment
Share on other sites

  • 2 weeks later...

Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.

1. Open iCUE

2. Click "LIGHTING EFFECTS" on the left panel

3. Delete ALL lighting effects

4. Click "SETTINGS" on the iCUE title bar

5. Toggle "Enable full software control" to the opposite of what it was just on

6. Click "LIGHTING EFFECTS" on the left panel again

7. Delete ALL lighting effects

8. Click "SETTINGS" on the iCUE title bar

9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it

10. Click "LIGHTING EFFECTS" on the left panel again

11. Customize your lighting effects at your discretion

 

You should now have disabled all lighting effects while your machine is asleep.

Verify by putting computer to sleep.

Link to comment
Share on other sites

Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.

1. Open iCUE

2. Click "LIGHTING EFFECTS" on the left panel

3. Delete ALL lighting effects

4. Click "SETTINGS" on the iCUE title bar

5. Toggle "Enable full software control" to the opposite of what it was just on

6. Click "LIGHTING EFFECTS" on the left panel again

7. Delete ALL lighting effects

8. Click "SETTINGS" on the iCUE title bar

9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it

10. Click "LIGHTING EFFECTS" on the left panel again

11. Customize your lighting effects at your discretion

 

You should now have disabled all lighting effects while your machine is asleep.

Verify by putting computer to sleep.

 

The only problem with that is full software control uses a lot of CPU. Corsair is working on it but right now that's a big problem.

Link to comment
Share on other sites

I found a different solution. Make a copy of that profile (or make a different one, it doesn't really matter) and turn off the lighting on the RAM in that profile. Switch to that profile before you put the PC to sleep, then back to the main profile after waking it back up.

 

It's not the most elegant or convenient solution, but it works without the high CPU usage cost.

Link to comment
Share on other sites

  • 1 month later...
Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.

1. Open iCUE

2. Click "LIGHTING EFFECTS" on the left panel

3. Delete ALL lighting effects

4. Click "SETTINGS" on the iCUE title bar

5. Toggle "Enable full software control" to the opposite of what it was just on

6. Click "LIGHTING EFFECTS" on the left panel again

7. Delete ALL lighting effects

8. Click "SETTINGS" on the iCUE title bar

9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it

10. Click "LIGHTING EFFECTS" on the left panel again

11. Customize your lighting effects at your discretion

 

You should now have disabled all lighting effects while your machine is asleep.

Verify by putting computer to sleep.

 

Thank you. This solved my problem!

Link to comment
Share on other sites

You can also use the Instant Lighting (black) from the drop down menu to immediately turn off all lighting effects in the system. This is helpful for keyboards and mice as well. You only need one click to remove it and it is not necessary to clone the profile, although you can do that and bind a change profile key for 'dark on demand' whenever you need it.
Link to comment
Share on other sites

  • 4 months later...
Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.

1. Open iCUE

2. Click "LIGHTING EFFECTS" on the left panel

3. Delete ALL lighting effects

4. Click "SETTINGS" on the iCUE title bar

5. Toggle "Enable full software control" to the opposite of what it was just on

6. Click "LIGHTING EFFECTS" on the left panel again

7. Delete ALL lighting effects

8. Click "SETTINGS" on the iCUE title bar

9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it

10. Click "LIGHTING EFFECTS" on the left panel again

11. Customize your lighting effects at your discretion

 

You should now have disabled all lighting effects while your machine is asleep.

Verify by putting computer to sleep.

All this did for me was to freeze whatever lighting effect was showing on the Vengence Pro LED's when I hit Sleep. So now the LED's aren't animated, but they weren't turned off, either. Very frustrating to spend this kind of money only to deal with such annoying issues like this. <sigh>

Link to comment
Share on other sites

  • 7 months later...
Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.

1. Open iCUE

2. Click "LIGHTING EFFECTS" on the left panel

3. Delete ALL lighting effects

4. Click "SETTINGS" on the iCUE title bar

5. Toggle "Enable full software control" to the opposite of what it was just on

6. Click "LIGHTING EFFECTS" on the left panel again

7. Delete ALL lighting effects

8. Click "SETTINGS" on the iCUE title bar

9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it

10. Click "LIGHTING EFFECTS" on the left panel again

11. Customize your lighting effects at your discretion

 

You should now have disabled all lighting effects while your machine is asleep.

Verify by putting computer to sleep.

 

Thanks this worked for me!

Link to comment
Share on other sites

 Share

×
×
  • Create New...