Jump to content
Corsair Community

Issues with 1 RGB fan 140, Ligtning node, commander pro


babaorum
 Share

Recommended Posts

I have tried to make it working 2 weeks, so i have no clue whats happenning

 

 

 

 

Commander pro :

 

I tried to install first with commander pro

 

Power plugs were working nice until plug 2 decided to stop, i have tried to plug my 8 fans in it, and it just stop

 

About the lightning canal 1 and 2, i just succeed to enlight 2 fans and a half, the other are just ignored

 

I tried with your two software (icue and corsair link) with the same result

 

 

 

NB One of those fan which were working was my back fan, it is important for the following tests

 

 

 

 

i finally gave up with commander pro, tried to plug with my fractal design stuff (3pins), with success and finally bough a thermaltake commander (4pins x 10) with success

 

i go to the bios to turn to PWM, all is connected to cpu fan , 8 fans + corsair water cooling

 

The only thing wich doesnt work is fans statistic in your 2 softwares but i dont mind

 

 

 

As i bought 8x 140 corsair fan RGB with plug material (same price than without)+ RGB strip bands, i decided to make new test without unworking commander pro

 

 

 

 

 

 

The RGB strip bands canal 1 and 2 with both software work nice and follow what i order them to do

(At least something is working with my corsair water cooling :o:)

 

 

 

 

When i connected a ligthning node pro i have in some case 2 fans working and the other 4 one just ignored

 

After some try my back fan just stop lightning up and i never succeed to enlight it again, (the one which where working at the beginning)

 

 

 

 

Sometimes i have only 1 fan and a half enlightened, dont know why

 

 

 

And now no matter what i am, doing with your 2 softwares, i have only one which is working, it just ignored the other 5 fans plugs

 

And the back fan is still not working even with the plug 1 :sigh!:

 

 

 

 

 

As i have 4 ligthning node pro i tested all of them with the same result

 

 

 

 

As i am completely lost with my results i have only one question

 

I uninstalled your softwares many time many time,

Is there a cache somewhere with could explain that the software just ignored what i do now ?

 

Thank you for your help

Link to comment
Share on other sites

I'm having a tough time following you here but let me give it a shot.

 

So ... first ... with the Commander Pro, do not use anything more than a 2-way splitter. More than that tends to blow out the fan controllers. 8 on one port? That's totally a no-go.

 

Second, you need to configure the Lighting Channels with the correct devices and the proper number of devices. Otherwise, you'll get things like two and a half fans lighting up. In some cases, however, a fan may be bad. You need to try to rearrange them on the fan hub. One bad fan can take out the entire chain.

Link to comment
Share on other sites

i dont use any splitter

 

Commander pro seem to have a problem at fan plug 2

 

i mean there isnt any more power

 

Anyway now all my fan are connected to a thermaltake and are working fine

 

 

I made one more tentative with ICUe, and a lightning node pro

 

Not beginning by my back fan ( number 8) not working

 

Connected to the lightning node pro on 1,2,3 and 4 plugs

 

1,2,3 fans lights works, fan 4 just have a led light up

 

If i try to use other fan 5,6,7,8 instead of fan 4, i have nothing

 

in Icue l put 4 fans for this test

 

 

I just noticed a new thing

 

If i clic on central led in ICue , fan leds 1,2,3 follow me

 

If i do the same with fan 4, led fan do nothing, just the only one at top is light up

 

 

On screenshot fan 4 is the last at the right, showing 4 blue led light up but in reality only the top one is blue, the other arent light up

 

205697313_Screenshot-26_02_201917_40_19.thumb.png.3a07234569ca6d935d20c8367581f376.png

Link to comment
Share on other sites

I had 6 fans connected to commander and 2 on mother card or fractal design fan card :D:

 

 

-> switch fan 3 with fan 4 :

 

1,2,4 working

 

3 nothing no light for the 4 leds

 

-> switch fan 1 with Fan 4 :

 

1 nothing no light for the 4 leds

 

2,3,4 working

 

 

Thanks for your time ;):

Link to comment
Share on other sites

My conclusion is different

 

In case one fans 124 are working and in case two 234 are working

 

So we can say about fans that 1234 are working well, able to light up all their leds

 

The only thing which isnt working is the lightning node pro, it just ignore plug 456

 

As i tried 4 different lightning node pro, i cannot imagine that all of them have a problem

 

So i think its something else software ?

Link to comment
Share on other sites

 Share

×
×
  • Create New...