Jump to content
Corsair Community

iCUE v3.13.94 Patch Notes


Corsair James
 Share

Recommended Posts

  • Corsair Employees

Hi everyone,

 

Here are the official patch notes for iCUE v3.13.94.

 

Patch Notes for iCUE v3.13.94

 


  •  
  • Resolved an issue with RGB DRAM detection and configuration with newer AMD platforms and Intel X299
     
  • Resolved an with HX850i working properly when connected to a Commander PRO
     
  • Resolved an issue with Corsair Service working improperly on AMD Platforms
     
  • Resolved an issue with horizontal scrolling missing from Space and Home Screen
     
  • Platinum Series RGB Coolers now have Rain available as a Hardware Lighting Effect
     
  • Resolved an issue with iCUE window not snapping properly
     
  • Resolved other various minor issues and bugs
     

 

 

Update: There is a known issue with a certain VIA chipset and wireless products that may result in a crash when waking from sleep. The VIA 3.0 chipset in question is using driver version: 10.0.17134.1. We recommend, if possible, to switch your wireless dongle to a different USB port that isn't using this specific chipset to avoid any potential issues with device performance and iCUE.

Edited by Corsair James
Link to comment
Share on other sites

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Might be a bit off topic, but creating a seperate thread for this seems a bit much...would it be possible to talk to Nvidia or whatever you need to do to put iCUE on the Gsync blacklist?

 

I ask because it constantly trips Gsync when open, which results in monitor flicker and laggy mouse movement, which makes using it a mediocre experience to say the least. While I can create a profile and disable Gsync just for it, having to do that every time I update my drivers is moderately annoying. So I was wondering if it was something you guys could at least look into.

Link to comment
Share on other sites

Might be a bit off topic, but creating a seperate thread for this seems a bit much...would it be possible to talk to Nvidia or whatever you need to do to put iCUE on the Gsync blacklist?

 

I ask because it constantly trips Gsync when open, which results in monitor flicker and laggy mouse movement, which makes using it a mediocre experience to say the least. While I can create a profile and disable Gsync just for it, having to do that every time I update my drivers is moderately annoying. So I was wondering if it was something you guys could at least look into.

Yeah I got the same issue, GYSNC monitor - Everytime I have ICUE open its slow as hell.
Link to comment
Share on other sites

Sadly, I can confirm that the iCue Crashes/restarts that lead to frequent USB disconnects/reconnects on RGB Platinum coolers are still happening and aren't fixed with iCue v3.13.94 (tested with

my H115i RGB Platinum). :(

I wonder why "minor issues" take precedence over fixing such a dangerous bug that could lead to CPUs overheating and eventually getting damaged.

 

By the way, I'd be willing to beta test iCue Software and H115i RGB Platinum Firmware updates that would attempt to fix this bug. Is there anywhere one could sign up for such a beta program?

Edited by Glzmo
Link to comment
Share on other sites

First, my bugs with my ne H100i Platinum SE seems to be not any more and the ST100 Stand has also no disconnects since update. The CorsairService runs better now ony my system.

 

BUT

 

In one versione befor i could import effects from libary from the ST100 or the MM800 to my H100i Platinum SE, since update it cant see anything in the libary, why?

Link to comment
Share on other sites

New update, same error.

 

Summary as per my previous post: After a system reboot and iCUE launches, the device disconnect sound is triggered and an application error event is logged for CLR20r3, System.Management.

 

Firmware up to date for other Corsair products: K70 MK2, H115i Pro, Lightning Node Pro w/ 4x LL140

 

Here is the history of the versions I've reported this under:

 

3.12.118

3.11.114

 

Others have reported this in their event logs as far back as Sep 2018.

 

 

Fault bucket 1187958403169722570, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: Corsair.Service.exe
P2: 3.13.0.11
P3: 5c52e5e1
P4: System.Management
P5: 4.7.3190.0
P6: 5b6947cb
P7: 8a
P8: 51
P9: PSZQOADHX1U5ZAHBHOHGHLDGIY4QIXHX
P10: 

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER4517.tmp.WERInternalMetadata.xml

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Corsair.Service._e076b09b41dcb0d68343a3232d3b4564041990_ff1db169_0b784cf7

Analysis symbol: 
Rechecking for solution: 0
Report Id: 4f386c0f-39c5-4639-8421-a09cb3cd249d
Report Status: 268435552
Hashed bucket: e9766d44275eea45f07c79dfa4df20ca
Cab Guid: 0

 

My event log details attached below.

CLR20r3_error.zip

Link to comment
Share on other sites

"Resolved an issue with RGB DRAM detection and configuration with newer AMD platforms and Intel X299"

 

Wait... Is Corsair taking ownership of that bug now? Can I update my Crosshair VI Extreme bios and expect compatibility not to break?

Edited by Jesso2k
Link to comment
Share on other sites

One Advice:

 

Dont Update ICUE, install it new. Its hard but i had to do it to get all functional:

 

1) Uninstall ICUE

2) Clean Corsair in AppData Local and Roaming (and maybe the install dir)

3) Clean with CCleaner the registry

4) restart System

5) intsall new ICUE Version

 

I had to do that to get everything working. Now i have no problems, everything works. No Disconnects anymore on H100i Platinum SE and ST100.

 

Only thing is that since the update my H100i Platinum SE cant use the Libary in ICUE.

When i put effects from my FANs or MM800 or so, they dont appear in the Lbary OVerview from the H100i Platinum SE. In the version befor, that worked.

 

Its rly anoing, cause some profiles have no lightning effects for the New H100i Platinum SE and with libary it would be easier to get it working.

 

Would be nice when this gets an fast Update. Or has Corsair a Workaround for that?

Link to comment
Share on other sites

Yeah I got the same issue, GYSNC monitor - Everytime I have ICUE open its slow as hell.

 

 

This may be caused by the dGPU/monitor recognizing iCue as a D3Dxx application -- which it technically is. I fixed this with the following;

 

 

Taskbar > Right Click Nvidia > NCP > Manage 3D Settings > Program Settings > Add > iCue ("Browse" if you can't find it. Default install location is something along the lines of X:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCue.exe)

 

Go to "Monitor Technology," change to "Fixed Refresh." Apply and reboot.

 

Setting "Preferred refresh rate" (same NCP location) to "Application Controlled" may also help.

Link to comment
Share on other sites

After some days i must say i have a bug. The H100i Platinum SE does a lot fo reconnects since Update, you hear Windows SOund and the pump goes for a short time fast and on default lightning and than bag to normal. When it comes, it comes several times in a row. I can fix it with just a click on the profile changer so that it change to other profile or to restart the PC. changing the profile only works for a short time than the problem comes back.

 

As i saw on reddit and other bopards, thats not a single problem.

Link to comment
Share on other sites

After some days i must say i have a bug. The H100i Platinum SE does a lot fo reconnects since Update, you hear Windows SOund and the pump goes for a short time fast and on default lightning and than bag to normal. When it comes, it comes several times in a row. I can fix it with just a click on the profile changer so that it change to other profile or to restart the PC. changing the profile only works for a short time than the problem comes back.

 

As i saw on reddit and other bopards, thats not a single problem.

 

This issue is known since 4 months and affects ALL Platinum Coolers when a moving light effect like Arc or Spiral Rainbow is used. Workaround is to use static color which makes this new platinum pump pretty much useless

Link to comment
Share on other sites

This issue is known since 4 months and affects ALL Platinum Coolers when a moving light effect like Arc or Spiral Rainbow is used. Workaround is to use static color which makes this new platinum pump pretty much useless
You might actually be able to use Arc and other effects that allow you to set just a single color (usually two, but set both to the very same color) as well. It seems to be a second (or more) colors added that will cause the problems. An alternative is to run Hardware RGB effects and not run iCue (as in the workaround linked in my signature), in which case the disconnects disappear as well.

 

In any case, Corsair and their OEM really need to fix this or recall these H1xxi RGB Platinum products.

Edited by Glzmo
Link to comment
Share on other sites

Which version is going to finally allow us to program the orientation of the fans? It's I would love to fix my Pong effect and such.
Oh yeah. I'd love that. I have to run the fans a certain way to keep tidy cable management and it's annoying that the linked fan effects don't work properly.
Link to comment
Share on other sites

With this new version v3.13.94 of iCUE, each time I wake my PC from sleep my Corsair RGB Pro headset keeps saying "Powering Off" - yet it's off already and just hanging on my ST100. The sound (voice) of "Powering Off" is actually coming through my monitor speakers. Prior version never had this issue, so this is a new bug introduced. Hope it's fixed in the next release. Very annoying.
Link to comment
Share on other sites

"Resolved an issue with RGB DRAM detection and configuration with newer AMD platforms and Intel X299"

 

Wait... Is Corsair taking ownership of that bug now? Can I update my Crosshair VI Extreme bios and expect compatibility not to break?

 

Have you tried it yet and if so, what happened?

Link to comment
Share on other sites

 Share


×
×
  • Create New...