Jump to content
Corsair Community

LL140 Rgb - can not change rgb lights


fab1
 Share

Recommended Posts

Hello,

 

I‘m lost with my LL140 RGB fan from CORSAIR.

 

I connect it to my commander pro/ node pro and to the fan hub.

 

I can control the fan speed but I can not change the lights (it has always a red point and white lightning). I tried the iCue and Link Software but I‘m not able to control the lights of the fan.

 

BTW: I also have LED stripes- here I have full control of, in both iCue and Link.

 

Thanks for your help,

Fabian

Edited by fab1
Link to comment
Share on other sites

Can it be that the hd rgb led cable (that is included in the corsair lighting node pro) does not work with LL140 fan but only with HD rgb fans?

 

No, that's not it at all. The same cable works with all fans.

What happens if you switch the Lighting Channels for your fan and your strips?

Link to comment
Share on other sites

yes, only have one fan. i have changed the cable ( I think there were included in the lighting pro). so It’s either the fan or fan hub. However, the fan is shining in the standard colors the colors and the fan are working. so probably the fan hub is damaged!? but on the other side it seems that the connections from fan hub to node pro/commander pro is not there since I can not change the colors....either way, I‘m not able to test it...I‘ll never buy CORSAIR products again... Edited by fab1
Link to comment
Share on other sites

Based on the information we have, we cannot say if it's the fan hub or the fan. The RGB is completely separate from the fan motor; one has no impact on the other.

However, if it's lighting in the default rainbow, that would seem to indicate that it's getting power but no control signal. And, unfortunately, that could still be either one.

Link to comment
Share on other sites

 Share

×
×
  • Create New...