Jump to content
Corsair Community

Icue on initial boot


Stig83
 Share

Recommended Posts

Hm. Do you have fast boot enabled in Windows? If so, try disabling it and see if it happens again. You could also try turning off fast boot with minimal device initialization in the BIOS if it has that option. Not sure what else you could try.
Link to comment
Share on other sites

my gf's pc had this issue too after the update, i had to go to bios and do the optimized settings and turn ram OC off- also I have ccleaner prevent icue on startup and it now recognizes 100% with a manual boot. Its better that way tbh, it would fight with the mobo, the temp probes from the commander pro, AND msi afterburner and it was just a disaster. MSI doesnt even control case fans...
Link to comment
Share on other sites

 Share

×
×
  • Create New...