Jump to content
Corsair Community

Veng pro memory keeps going off profile


mjl4878
 Share

Recommended Posts

I have my profile all setup and working great, however for whatever reason, every so often my memory modules change to a solid color completely different from the rest of the devices, I have to flip between 2 different profiles in order to get it back to how it's supposed to be.
Link to comment
Share on other sites

I'm having a similar issue that started with the current version of iCue. My MM800 mouse pad and ST100 headset stand seem to randomly drop from the current profile to Rainbow Wave. Switching profiles usually does not fix it for me, but quitting iCue and restarting does (oddly restarting the service from within iCue does NOT fix it either.)

They are both set in a Lighting Link profile but the other items (K70/H150i/4xVengeance /6xML120 via Commander Pro/Void Pro) all remain in the current profile color.

 

I do not have any other management software running.

Link to comment
Share on other sites

  • Corsair Employees

Resetting the service doesn't do anything because it only resets the hardware services, like for the cooler and the fans.

 

Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

 

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED.

 

See if that makes any difference. Hope this helps.

Link to comment
Share on other sites

 Share

×
×
  • Create New...