Jump to content
Corsair Community

Cannot boot with CMX8GX3M2A1600C9


Recommended Posts

Hello everybody,


I recently purchased a kit of CMX8GX3M2A1600C9 (2*4 GB) ver 4.29 memories, either to replace my current modules (2*2 GB, CM3X2G1333C9D) or to increase my memory capacity if they can work together.

However, my computer won't boot. At first, I tried it with the old and new modules together, it did boot and SiSoftware Sandra recognized all the modules, but Windows only saw the old ones. But after that the computer didn't even boot. I tried it with only one of the new modules in all the four slots available, but it still didn't boot. (BTW, it was also not possible to boot if I put only one of the old memory modules in the orange socket).

Is this a compatibility problem with my motherboard, or something else is happening?

I know this is a pretty old computer, but I'd like to solve this issue.

Link to comment
Share on other sites

  • Corsair Employees

Hello Nirrti,


Unfortunately it's a compatibility/density issue. The C2D and C2Q series can only use low density memory and any current DDR3 we offer would be high density.


Low density memory is where all 16 available slots are filled by memory ICs. High density use 8 total.

Link to comment
Share on other sites

  • Create New...