Jump to content
Corsair Community

Lighting Node Pro problems


SolidMean
 Share

Recommended Posts

First, is this product even supported anymore? it doesn't appear on the product page, and there aren't any support or forum categories that look like it belongs in. Please move this to the appropriate category.

 

So here's my problem. I got one of these things at BestBuy, and found out one of the RGB strips included with it have only half the lights working on it. So I returned it, and got a different set. This set has the same issue, but an entires strip of RGB lights don't work. I've verified this by replacing it with the other strips that are working, and can confirm that one strip is not working at all.

 

So do I return this thing to Best Buy? I can't even create a support ticket for it here because it isn't even listed as a product. It would be nice if Corsair could just send me a replacement RGB strip, but I'm having a feeling this is just a crappy product that Corsair doesn't want to support any more.

 

Is there a better product I can replace it with? I have the HD120 Fan system from Corsair too, that I'd like to use with the Lighting Node Pro.

Link to comment
Share on other sites

Yes, it is supported. The LNP is only available with fan multipacks (LL and ML) as well as strips. You purchased it with the strips. Here's the product page for that: https://www.corsair.com/us/en/Categories/Products/CORSAIR-LINK/CORSAIR-Lighting-Node-PRO/p/CL-9011109-WW.

Before returning, however, have you checked to make sure that the channels are configured correctly in Lighting Setup? The strips (and fans) aren't auto-detected at all. It will work with the HD120 fans as well; you'll connect the RGB LED Fan Hub to one of the channels.

Link to comment
Share on other sites

Thanks for the quick reply. I wasn't familiar with how some of these names of changed in the software, and the supported products. I have a better understanding of that now.

 

FYI, I had to get the LNP separate from the 3 fan kit. The LNP kit I have has 4 strips, and the control module, and some extensions. I think the product number is CL-9011109-WW. It had no fans. I bought a 3 pack of 120MM HD fans separately for it.

 

Before returning, however, have you checked to make sure that the channels are configured correctly in Lighting Setup?

 

Out of the 4 strips, one of them didn't work when I had them powered through the control module. It didn't matter if they were chained, or individually plugged into the LED1 or LED2 ports. 1 was consistently not working. I even tried putting that strip as the first one in LED1 and LED2 ports, and it would not light up individually, nor would any lights connected to it light up, although those lights worked fine individually. I assume that this means there is something broken in this one light. I didn't even try the Lighting Setup, because I never got that far.

 

As a test, I was able to get my HD fans working with the LNP using LED2 port, and I can use iCUE to control those.

 

I suppose I'll try the strips in the Lighting setup just to see if I can get them all to work without actually installing them first.

Link to comment
Share on other sites

Yeah, I took your advice, and realize what you were saying when I had the Lighting Setup visible. I thought maybe it just wasn't recognizing that 4 strips were connected.

 

But even if I told it four strips were selected...

https://drive.google.com/file/d/1NnSqSlcOzdXgJnlQW-9ilEEGx0Kbs_Te/view?usp=sharing

 

Only 3 strips work. 3 of them accept commands from iCUE, but unfortunately one of them doesn't respond at all.

 

https://drive.google.com/file/d/1VRYlB0NFHM61GrKy3hJuqMTW1LZRxZHE/view?usp=sharing

 

In the case...

https://drive.google.com/file/d/1AiJvdZM8RbD_4vsj1u_fXVbD42CJm9U6/view?usp=sharing

 

I hate to return the whole thing because of one strip, because I can't find hardly any other LNP's available, online or otherwise, without having to wait a week to be disappointed again.

Link to comment
Share on other sites

  • 2 years later...

I had this issue yesterday with my lighting node pro. It was not lighting up my single fan that was attached or being detected on Corsair. My

Commander pro was connected but I had no control to sync my last fan to the rest. I only had one USB slot left on my motherboard and was trying to troubleshoot the issue so I unplugged and plugged it back in to the only available spot... no progress, no LEDs but the fan was running. My lighting node was plugged into a different sata cable than my commander pro. I decided to plug that into the same sata cable as my Commander pro. Once I restarted my computer I checked the software first and realized the lighting node pro still didn’t pop up on my Corsair software but that the commander was there and active. I checked my case and this time the fan was lit and synced with my other fans!

I left it at that. Hope this helps someone else who is having similar issues.

Link to comment
Share on other sites

 Share

×
×
  • Create New...