Jump to content
Corsair Community

Maus wird nicht erkannt


Recommended Posts

Hallo liebe Leute,

 

ich habe mir heute die Dark Core RBG SE geholt und wollte sie als erstes im Treiber anpassen. Als ich sie angepasst habe funktionierten die Seitentasten nach ca. 5-10 min nicht mehr. Da wollte ich gucken was ich falsch gemacht habe, habe aber nichts gefunden. Dann stand da ein Update wäre verfügbar für die Maus. Ich hab die Angaben befolgt und schwub, wurde sie nicht mehr erkannt. Sie wird nurnoch so erkannt: Mit dem Adapter (BT) an dem Kabel dran und dann die Maus Wireless. Oder mit dem Kabel normal und dem BT Adapter auch noch im PC drin. Aber dann hat es unten rechts vom Bild ein gelbes Dreieck mit einem Ausrufezeichen. Wie kann ich das fixxen? Habe den Treiber auch schon deinstalliert und wieder gedownloadet. Danke für jede Unterstützung!

 

MfG

zlShadii

Link to comment
Share on other sites

  • 2 years later...
Ich habe das gleiche Problem, mit USB Kabel funktioniert die Maus, mit 2,4G nicht, icue erkennt diese auf einmal nicht mehr, nach Neuinstallation von icue das gleiche Problem, zuvor hatte ich mit der Tastatur k63 das Problem und jetzt mit der Maus. Kann jemand helfen?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...