Jump to content
Corsair Community

dual channel problems (and also "single" channel)


Recommended Posts

Hey everyone,

I am running a system with an ASUS a8v deluxe motherboard (AMI BIOS V 1010.003), an AMD athlon 64 3400+, and 1GB of CORSAIR dual channel kit VS1GBKIT400 (2x512MB modules, each module is a corsair VS512MB400). Modules are running in dual-channel mode as reported by BIOS POST.


I am running windows XP pro SP2. hmmm I am using an MSI 6600GT video card (128MB).



The problems I am having are as follows:

1. When the computer reboots often the windows error reporting thingy will say I have errors: BCCODE 1000008e BCP1 C0000005 BCP2 7F...(CHANGES) BCP3 (CHANGES)


2. When the windows error thingy doesn't pop up, or even when it does I will get random BSOD with the following error message:

STOP: 0x0000008E (0xC0000005 0x7F...(CHANGES) 0x(CHANGES) 0x00000000)


I looked up the errors on the microsoft website and all they say is things like disable shadow memory (which I am not using) disable caching (? not an option in BIOS, isn't this an older pentium thing?). The error on the microsoft website indicates that this is a "Memory Access Violation".




I have tried the following:


1. Ran prime95 stress test for 6 hours: no problems, CPU temperature at 51C after the run, MOBO temperature lower than that.

2. Ran memtest for about a half hour: no problem

3. ran another memory tester... no problem (forget which one).


I have also tried:

1. Interchanging the modules (i.e. placing the module in socket B1 in socket A1 (the other "blue" socket, and the one in A1 in B1). RESULT: computer won't boot, BSOD almost as soon as I try to log in. I went back to the "older" configuration.


2. Using both modules in non-dual-channel configuration (i.e. placing them in B1 and B2 memory banks) which renders the system stable for a while but eventually crashes.


3. Using only one module: This seems to make the computer run stable for a while, BUT I did get a crash (memory access violation) with one of the memory sticks (forget which one).



ANY IDEAS? I am hoping it is a memory problem (sucks but it would not be as hard as changing the mobo). All the memory settings on the mother board are set on "AUTO". I changed the CAS LAT to 2.5 as specified in the ASUS manual (didn't know what AUTO was doing). I looked for the proper values for other settings on corsair's website with no luck. ANY help appreciated. THANKS.



Link to comment
Share on other sites

That error also suggests a driver issue, so please make sure that you have the latest version of drivers from the MB maker and you have the latest service packs. Especially if the system is passing http://www.memtest.org.


OK, i have a question. i called customer service and got a ticket number... however whenever i try to process the RMA form online i get a "bad referer" question. The person at tech support on the phone said i should send both sticks back after getting some errors on memtest86.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...