Jump to content
Corsair Community

Void Pro Wireless very low gain on mic


Recommended Posts

I have a Void Pro Wireless headset. running win 10 version 1803 build 17134.523

 

All has been working fine until a week ago. The gain on the mic is next to nothing. Speakers work fine, no changes or issues. If I tap the mic it just barely registers. Mic on my logitech web cam works without issue.

 

Reading other threads I've tried;

repairing headset and dongle

different USB ports

firmware update, forced reinstall of current version v0.15

updated iCUE version 3.12.118

installed Equalizer APO, configured +20db for the mic

device manager does not show any hardware errors

removed headset from devices, rebooted and reinstalled

 

none of these steps have made any difference

 

Anyone have any suggestions?

Edited by nealzs
Link to comment
Share on other sites

  • 1 month later...

I have this issue also,its really annoying...im simracing and the crewchief mod cant even hear me...i have everything set too max,also set too DVD quality and also downloaded an equalizer program were you can rise youre DB,there is a tutorial on youtube.

But my mic taps 1 green bar,and if i will it too go higher i have too eat it.

Link to comment
Share on other sites

  • 2 years later...

Hello everyone, just made this account to tell you that I've been dealing with the same. Has any of you managed to solve this issue?

I've just raised the gain of my microphone to the max and still get a very shy answer. Can someone from Corsair help us?

The headset works perfectly on Ubuntu.

Link to comment
Share on other sites

I'm having a similar recent issue but seems to be related to upgrading to the icue v4 software suite. According to the compatibility list the void pro wireless should work with v4 but after upgrading the mic has no gain at all. Everything says it is functioning but nothing registers when testing it. It's already set to dvd quality. I've swapped USB ports, uninstalled and reinstalled the headset drivers and Icue in multiple different paths found based on previous situations that were similar in the forums but nothing has brought my mic back.

 

When I roll back to v3 of icue it functions fine again however I'm then experiencing issued with the software finding my mouse again so I'm now in a rock and a hard place where both versions are conflicting with a device.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...