Jump to content
Corsair Community

Asus K8V and XMS3200C2PT not playing well together


Recommended Posts


Processor: A64 3400+

Mortherboard: K8V (s754)

RAM: 2x 512MB XMS3200C2PT


Exact details from the RAM Sticks (Both read the same, and were bought together as a pair):





XMS3200 512MB 400MHz CL2


Stick #1:

Best speed - Memtest DDR 333 CL 3 without errors and boots into windows.

At DDR 400 CL 3 it can't even start Memtest without problems


Stick #2:

Best speed - Memtest DDR 333 CL 2.5 without errors and boots into windows

At DDR 400 CL 3 it runs most of the way through memtest but crashes before the end (never seems to detect any errors, just crashes).


Both sticks :

Best speed - Memtest DDR 200 (100Mhz!) CL 3 without errors and boots into windows


Based on this it looks like I either have:

1) 2 Faulty sticks of RAM

2) A compatibility problem. Although one stick performs slightly better than the other it seems they perform very similiarly.


Is there incompatibility problems between this motherboard and this model of RAM or am I honestly looking at two duff sticks?

Link to comment
Share on other sites

I've done further diagnosis of the problem:

I've ran each stick in all of the slots.

I've reduced power consumption by replacing the graphics card, removing drives and reducing the CPU clock (Incase it's the PSU since it is only an Antec 380W supply)

I've attempted to use older RAM (DDR 333) but unfortunately the system fails to post.

I've upped the voltage of the RAM to 2.8 V.

I've upped the CPU voltage to 1.6 V.

I've ensured the RAM sticks are cooled extensively to avoid overheating issues.

I've played with the timings extensively. I've tried maybe 40 combos, of both command 1T and 2T and various timings to see if it would survive for more or less time under memtest.

I've installed the latest bios, along with trying the latest beta bios.


In all cases unfortunately the performance has not changed, the modules are capped at DDR 333 individually and DDR 200 combined. I still can't determine whether this is a motherboard or memory issue.



I just tried underclocking the processor to 1500 Mhz and all of a sudden one RAM module works at its rated speed (DDR 400 2.5-3-3-6). Alas two modules still fail to run above DDR 200 even with the processor that far underclocked.


I did notice an odd thing however, after I underclocked the CPU and it failed and booted back into the bios (DDR 400 set with 2 modules) the CPU voltage reported was +0.2V (1.75V) of where it was set. Unlikely to be a read error it looks like the motherboard may have set the voltage wrong.

Link to comment
Share on other sites

Wired - Unfortunately the old DDR 333 won't come up. I can't seem to get it to accept the chips at all. However these old chips came from a machine that was blown by a power spike, they could be damaged.


Unfortunately there isn't another machine to test this with. Normally I would be able to but my personal machine is 4500 miles away. I'm going to send the whole lot back and let the shop use its more extensive resources to determine which component is at fault.


Thanks for the help guys, I'll be back with an update once I know what caused it.

Link to comment
Share on other sites

  • 5 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...