Jump to content
Corsair Community

ICUE overlay issue


MoonBurst
 Share

Recommended Posts

So, when rebinding and running some macros, I end up getting a popup like the following. I can't seem to find an option to not display a notice of the remind. Is there some way to disable this so that it no longer pops up with a message telling me when I'm running something?

wIZbkqV.png

 

To explain the exact context, I wanted to put my crouch button onto a sniper button on my mouse. But if I'm trying to crouch in game to avoid fire and play whack-a-mole with an enemy sniper, my whole left side of the screen gets flooded.

Edited by MoonBurst
Link to comment
Share on other sites

Hello! I hope I can help resolve your problem - I actually had a problem where my OSD would not display at all, so this should be a simple fix. Open up iCUE and click the "Settings" tab at the top, and there should be a tab down below next to "General" that says "OSD". Click "OSD" and you should see this:

 

http://i67.tinypic.com/2hfjaqa.png

 

Click the drop down menu for Overlays and select the "Active Action Layer" and uncheck the "Enable" next to it. That should disable the OSD from displaying whenever you press a button that has been remapped. You can do the same on any others to enable or disable the OSD, such as when you switch a profile, and it will also give you the ability to reposition the OSD when you have this screen open in iCUE.

 

I hope this helped! :)

Link to comment
Share on other sites

@Dayglorange I've just found out that my OSD wouldn't display at all (it used to when I switched profile). Have you been able to fix it? Thanks

 

I got it fixed now. Somehow the OSD got positioned outside the screen area so even it technically "displaying" no one would be able to see it. I have no idea how it got dragged outside the screen display area; perhaps it happened when I was changing display options for my multi-displays from "extend" to "duplicate".

 

I set my display resolution to another value and got the OSD showing again then drag it to the centre of the screen before changing the resolution back to original.

Link to comment
Share on other sites

 Share

×
×
  • Create New...