Jump to content
Corsair Community

Where can I find the cable that connects Commander Pro and the HUB? + more issues


Deadpull
 Share

Recommended Posts

Hey folks,

 

Hope this is correct place for me to post this thread.

 

Not long ago, I bought a Corsair Crystal 570x that came without the stock RGB fans (only a back fan that seems to be RGB) and with a HUB, the speed control thingy, and a Commander Pro, which had slot 2 and 3 faulty. It was a second hand case, so I managed to get some of my money back through eBay.

At the time, I didn't know the Commander doesn't have all the cables too. Otherwise I would've returned the whole case...

 

Now that I have a pack of HD 120 RGB fans and want to install them, I can't really as I don't seem to have the cable that connects the HUB to the Commander (a 3 or 4 pin cable?).

And I am also guessing I need two of these cables as the case came with 1 RGB fan which is a different model. So I am guessing, in order for everything to function properly, I need to plug the single fan to one LED slot (through one HUB) and on the Commander and the 3 to another HUB > then to Commander Pro.

 

I have lost my whole day trying to make it work, then I decided to look how a new Commander Pro comes and saw I am missing AT LEAST this cable.

So, also considering slot 2 and 3 don't work, I have plugged the single fan in slot 1 of the Commander and into the HUB and then in slot 4, 5 and 6 (respectively, on the Commander and HUB) - the 3 HD 120 RGB fans. What happens now is the single fan works and lights in white (no idea why it even lights up) and the 3 other fans just work, with no light.

Almost no control on them as well. When I change a present from iCUE to, let's say, balanced mode, the fans would randomly work at 1700 RPM and then go back to normal (pretty sure they are supposed to be 1450 RPM fans).

 

I have been browsing and looking for spare parts, but I don't really know how to find that cable.

Please, let me know what I can do at this point and if there is a place I can buy a cable or two from the one I need.

 

Thanks in advance!

 

PS: I have a Kraken x62 and it's got a USB cable, which I have plugged into the Commander Pro as it's got 2 USB slots (only because for some reason the LED won't work if I plug the USB into the motherboard) - hope this doesn't create more issues?

Link to comment
Share on other sites

The Kraken should be fine in the USB port.

 

For the cable - that's an RGB Fan Hub cable. 3 pins, 2 wires (pin 1 is N/C). A Commander Pro (CoPro) comes with two of them. If you want to build your own cables, you can check out http://forum.corsair.com/v3/showthread.php?t=174759. Or if you just want to buy them, you can get them here: https://www.ebay.com/str/piratedogtech.

 

The stock fans that come with the 570X are SP-RGB. They don't play nice with ANY of the other RGB Fans (different control protocol) so they MUST have their own hub. It is possible that you could make (or have made) a cable that would let you control the fan from a Lighting Channel. And make sure to check out the RGB FAQ at http://forum.corsair.com/v3/showthread.php?t=173880. Fans MUST be installed on the Fan Hub in order. No skipping allowed.

 

And the built-in modes on the CoPro rely on the CPU temp. That's not usually ideal. Use the thermistors that typically come with the CoPro (hopefully you have those) and base them on the actual internal case temperature (which is what you should care about for case fans anyway).

Link to comment
Share on other sites

Hey,

 

Thanks for the informative reply!

 

Oh wow, the eBay link you sent seems really useful. But I am UK-based and the cables, + the postage price, and the eventual customs expenses, might almost cost me as a whole Commander Pro.

 

Also I don't have the thermistors... Apparently another thing I missed when browsing what is in the case.

 

I might have a deeper look at that make-your-own cable thread!

 

PS: Sorry if I have made this thread in a US-based forum; not sure if there is any other tho.

 

Thanks again!

Link to comment
Share on other sites

  • 1 month later...

hello everyone! first post here from a new builder (and a complete idiot). I guess somehow - I have no idea how, I must have lost this little cable during my build. I have Commander Pro + the RGB hub and no way to connect them together :( I'm in the UK - Am I right in thinking my options are either:

 

(1) manufacture my own cable

(2) ship a cable from the UK for a billion dollars!

 

Cheers!

 

(yes - for a first time builder I wen't ENTIRELY overboard on my PC)

 

Paul

Link to comment
Share on other sites

hello everyone! first post here from a new builder (and a complete idiot). I guess somehow - I have no idea how, I must have lost this little cable during my build. I have Commander Pro + the RGB hub and no way to connect them together :( I'm in the UK - Am I right in thinking my options are either:

 

(1) manufacture my own cable

(2) ship a cable from the UK for a billion dollars!

 

Cheers!

 

(yes - for a first time builder I wen't ENTIRELY overboard on my PC)

 

Paul

 

(3) The Commander Pro comes with 2 of the fan hub cables in the box. It's a 3-pin header with 2 wires. So you should be set. Just check through all those cables in the CoPro's packaging. :biggrin:

Link to comment
Share on other sites

heh - thanks DevBiker - and hello! but somehow... I guess I managed to lose them. Was it the cider I was drinking whilst I was putting the case together? Was it the tears I was crying whilst doing the wiring whilst simultaneously watching my football team (AFC Wimbledon) losing again and facing near relegation? who knows? But I'm without the cables. If anyone in London has a spare - happy to swap it for a pint of lager?
Link to comment
Share on other sites

 Share

×
×
  • Create New...