Jump to content
Corsair Community

CMX512-3200C2PT - POST reports 'failed memory test'


briton

Recommended Posts

MoBo: Asus A7N8X DeLuxe

CPU: AMD Athlon XP 2600+

RAM: Corsair Platinum Series XMS: CMX512-3200C2PT

Graphics: Asus V9280S (TVD/128M)

 

All the parts are approximately two years old and have been working in the same system for that period. A few weeks ago, the PC failed to POST and produced no indication of failure. Asus Technical Support insisted it was a bad CPU and didn't answer the question why the BIOS wasn't giving the Beep test result for failed CPU. In any case, I returned the CPU to AMD, they tested it and found it dead and replaced it with a new one.

 

The replacement CPU produced the same result. Asus Tech Support now advised that I must have a grounding problem and requested that I attempt to POST with the MoBo out of the case to check. I inspected the Mobo and performed the test and got the same result. I therefore RMA'd the Mobo to Asus on Advance RMA (meaning that I get a Mobo delivered before they get the failed one).

 

With the replacement Mobo with the replacement CPU, when power is applied to the PSU, the fans (Case, CPU cooling and Graphics card cooling) start and after some time they shut down. If I then press the Mobo power button, the system attempts to start up. No graphics arrive at the monitor and the case speaker gives no sound. However, the Vocal POST test reporter reports "Failed Memory Test". Until I can get an answer out of Asus Technical Support, I cannot understand why I am still failing to get the POST report on the monitor (which I know to be working). (I shall call Asus when they open in the morning.)

 

I have tried switching the stick to each of the three slots with the same result. However, with this background, I am now wondering whether this really IS a memory problem or not. I cannot test the stick in another PC (none with DDR DIMM slots available).

 

My original design was to add another stick identical to the existing one to take advantage of dual channel. Should I consider purchasing the second stick to test with? One worry is that if that works and I then RMA the original, it might not be replaced with a stick which would "dual" anyway.

 

Or should I RMA the existing stick? Or should I wait until I can check with Asus Technical Support again?

 

Thanks in advance for your advice.

Link to comment
Share on other sites

  • Corsair Employees

Lets try replacing the module, but it sounds like the first MB may have damaged the new CPU.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...