Jump to content
Corsair Community

TWINX1024-3200XL: sir crash a lot!!!


Naboo

Recommended Posts

I've seen a few posts regarding this memory module but without my motherboard model. I dont know if this makes a difference but here goes.

 

CPU: Intel P4 3.2GHz 1MB cache-88 FSB

Motherboard: Asus P4P800E-Deluxe

Memory: Twinx1024-3200XL (2-512)

Harddrive: WD Raptor 74 GB

Video Card: MSI 6800 Ultra 256MB AGP

Power Supply: Antec "True Blue" 480w

Bios settings: default

 

I am having crashing problems with IE and a few of my games (Everquest 2, Counterstrike: Soucre, and Doom 3)

 

Any ideas with this hardware config?

Link to comment
Share on other sites

Running Memtest would be a good place to start. You can get it here:

 

http://www.memtest86.com/

 

Running Hitachi's Drive Fitness Test wouldn't be a bad idea either:

 

http://www.hitachigst.com/hdd/technolo/dft/dft.htm

 

Personally, I like to let MemTest run overnight, and get a good number of passes in. DFT really only needs to be run once.

 

Post your results.

Link to comment
Share on other sites

Advanced -> JumperFree Configuration -> Performance Mode (Set to Manual)

 

DDR Reference Voltage: Set to 2.75 volts.

 

Advanced -> Chipset -> Configure DRAM Tiing by SPD (Set to Enabled)

 

DRAM CAS# Latency: 2.0

DRAM RAS# Precharge: 2

DRAM RAS# to CAS# Delay: 2

DRAM Precharge Delay: 5

DRAM Burst Length: Default (Should be 4 I think)

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200XL

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...