Jump to content
Corsair Community

Disabæe Switch Profile on Scimitar?


cyril
 Share

Recommended Posts

Hello,

 

Is there a way to disable the top button on the scimitar mouse so it doesn't switch profile when I press the top button?

 

Especially in PvP, I may sometimes misclick and then my key bindings are different all of a sudden and that is a mess :)

 

Thank you in advance for your answers.

 

Regards,

 

Cyril

 

P.S.: Whooops, misspelled "disable" in the title. Impossible to edit it. Sorry :(

Edited by cyril
Added a P.S.
Link to comment
Share on other sites

  • Corsair Employees
You definitely can if you're running iCUE on your system. Open the software, select your Scimitar at the top of the window, select the actions Actions tab on the left, and locate the Action listed for Profile Switching. If no actions are listed, add a new Action with the "+" symbol, select "Disable" from the dropdown menu (macro by default), and finally set it to the profile button. After that, you are set.
Link to comment
Share on other sites

 Share

×
×
  • Create New...