Jump to content
Corsair Community

sehr komisch: USB 2.0 - JA, USB 3.0 - NEIN


Recommended Posts

ich probiers hier auch mal im deutschen forum:

 

sehr seltsam, zumindest fuer mich, nach hunderten von USB sticks ueber die jahre:

 

hab zwei CORSAIR Flash Voyager Slider X1 (64GB) zu weihnachten bekommen, deutlich als USB 3.0 verkauft

und markiert.

 

beide arbeiten an allen USB 2.0 ports die ich versucht habe problemlos - langsam, aber eben doch.

 

an allen USB 3.0 ports jedoch (drei laptops, zwei desktops, 4xWIN7prof, 1xWIN10prof) werden sie einfach

ignoriert - als ob sie nicht da sind.

 

einen verwende ich zzt, halt eben nur auf USB 2.0 - zeigt keinerlei fehler nach vielem schreiben/lesen.

 

mit dem anderen bin ich am experementieren: auf allen moeglichen arten formatiert, geloescht, egal was:

ich komme nicht weiter. wird an allen USB 3.0 ports nicht erkannt. auch keinerlei fehlermeldung.

 

irgendwelche ideen, vorschlaege? bin zzt am reisen, habe aber zugang zu genug computer hardware um alles

moeglich zu versuchen.

 

gruesse - heinz -

Edited by heinz57g
Link to comment
Share on other sites

.. >> hast du mal die usb Treiber deines Boards upgedatet?

 

bitte? '' ... drei laptops, zwei desktops, 4xWIN7prof, 1xWIN10prof ... '', alle auf dem letzten stand

inkl treiber, und alle anderen (auch einige CORSAIR) USB 3.0 sticks arbeiten dort doch einwandfrei.

 

ich hab wirklich alles (was ich wusste) probiert.

 

gruesse - heinz -

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

Das ist wirklich Kurios. USB3.0 ist abwärts kompatibel und wenn kein Zweifel an der korrekten Funktionalität der Ports gegeben ist, z.B. wenn andere Geräte normal funktionieren, dann ist ein Problem mit dem Stick nicht auszuschließen. Der Stick funktioniert an USB 2.0 und muss in der Theorie dann auch an jedem USB 3.0 Anschluss funktionieren.

 

Hast du andere USB 3.0 Laufwerke, die ohne Probleme über die Anschlüsse erkannt werden?

 

Eine weitere Idee: Einige Anti-Viren Programme verhindern auch den direkten Zugriff auf externe Laufwerke beim Einstecken und dies muss dann explizit erlaubt werden.

Link to comment
Share on other sites

bluebeard, danke. kurios ist milde: nach fast 100 USB sticks ueber die jahre, viele davon CORSAIRs,

ist dies das erste mal das sowas auftritt. hab sogar noch 2 oder 3 USB1.1 sticks die so langsam

funktionieren, dass man sie kaputt glaubt - aber sie tuns.

 

.. >> Der Stick funktioniert an USB 2.0 und muss in der Theorie

.. >> dann auch an jedem USB 3.0 Anschluss funktionieren

 

eben. selbst wenn er denn intern aus auch welchen gruenden immer nur USB2.0 waere, sollte er am

USB3.0-port dann halt langsamer funktionieren - tut er aber nicht.

 

.. >> Hast du andere USB 3.0 Laufwerke, die ohne Probleme über

.. >> die Anschlüsse erkannt werden?

 

jede menge, USB sticks, HDDs - alle problemlos.

 

.. >> Einige Anti-Viren Programme verhindern ...

 

mit sicherheit nicht, wenn ich probleme habe ist das immer die erste stelle wo ich pruefe. ausserdem,

an mehreren computern/laptops versucht.

 

immer noch 'lost' - heinz

Link to comment
Share on other sites

  • Corsair Employees

Vielen Dank für die Infos.

 

Dann würde ich dir dazu raten eine RMA einzuleiten, damit wir das Problem näher betrachten können. Wir tauschen dir den Stick dann gegen einen Neuen aus.

 

Die RMA leitest du via http://support.corsair.com/ ein. Poste gerne die Ticketnummer, damit ich mir das auch anschauen kann bei Bedarf.

 

Grüße

Link to comment
Share on other sites

  • 6 months later...

Hi,

 

ich habe, bzw. hatte exakt dieses Problem mit drei baugleichen Corsair Flash Voyager USB 3.0 64GB. Alle drei liefen auf USB 2.0, bei 3.0 habe ich einen Fehler erhalten.

Letztlich habe ich einfach einen USB 3.0 Host Treiber von meinem Notebook Hersteller installiert, jetzt werden die Teile auch reibungslos mit USB 3.0 erkannt.

 

Vielleicht hilft das auch noch anderen hier weiter!

 

Viele Grüße

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Hallo zusammen,

 

hatte das identische Problem, der GTX 256 GB wurde unter USB 2 erkannt, unter USB 3 blieb die LED am Stick durchgehend blau, er wurde nicht erkannt. Andere Sticks und HDD wurden an diesem Port aber problemlos genutzt.

 

Habe daher wie empfohlen die Treiber aktualisiert, nun läuft er.

 

System:

Win 10 Pro, AsRock Fatal1ty Z77 Professional

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...