Jump to content
Corsair Community

LL Fans lights keep randomly switching off


1L19Ammo
 Share

Recommended Posts

Hi i have a lighting node Pro with four LL 120 fans connected. Everything worked great when I first got my system but recently in the last week random individual fan leds will switch themself off or change colour. Also have 2 sticks of Vengence Pro Ram installed the lights work fine on them but sometimes Icue does not recognise them at start up. Any ideas?
Link to comment
Share on other sites

Update This bug happened when on a white Static light. I read about a bug on static light so used the colour shift with the second colour just 1 point off the first colour but it still happened.

Tonight its been on for about 4 hours and ive been using one of the preset Neon profiles downloaded from this forum, and its been fine. Wierd

Link to comment
Share on other sites

  • 3 weeks later...

Update 2. This bug may of been causewd by a BSOD error.

I just had another BSOD the other night and it was like the fan leds were locked on whatever colour they were showing at the time of the BSOD. Had to kill the power completly to reset them, then they started misbehaving again, ironically after getting a second BSOD that night it has rectified the problem.

Anyone experiencing this bug, it may be linked to BSOD or improper shut down.

killing the power completly ie switching off the power supply seems to help FYI.

Link to comment
Share on other sites

 Share

×
×
  • Create New...