Jump to content
Corsair Community

CMX512 - 3200C2 suddenly bad?

Recommended Posts

I purchased two sticks of CMX512 - 3200C2 four months apart about 2 years ago. They were different versions (1.2 and 2.2) and I had trouble running them together at spec, 2.5-3-3-6. I lowered the timings to, 3-3-3-11, and the system remained stable with both sticks installed...up until now. Lately I've been having trouble with system stabilty and the dreaded blue screen of death. I ran memtest on both modules installed and received over 1000 errors in four hours. I was able to narrow the problem down to one memory stick by trying each stick in each slot seperately using memtest. One works fine and the other returns a bunch of errors. Four seconds into memtest v1.51 I get an error with the bad stick and they keep coming throughout the test. I've tried adjusting the timings, trying different dimm slots, but nothing seems to make the errors stop with that one stick. Any suggestions?


System specs:


-Amd 2500+@2200 running at a cool 32°C (watercooled with Hydrocool200Ex, which works great I might add)

-Asus A7N8X deluxe 2.0, Bios v1005

-Bus: 200Mhz

-Memory: 200Mhz(400Mhz)

-Memory Timings: the good stick works at 2.5-3-3-6, but the bad stick returns errors even at 3-3-3-11.

-Memory Voltage: 2.7v

Link to comment
Share on other sites

  • Corsair Employee

I would suggest you update to the latest bios and then load setup defaults and set these timings:

Please set the following settings manually:

CPU Freq: 166 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Then please test the module or modules one at a time with http://www.memtest.org. But with this CPU if you try run the memory at default or DDR400 it will cause a bottleneck in the chipset and may generate errors that are not from the memory. And if you are over clocking the CPU to 200 MHz you might try and lower your multiplier to make sure its not the CPU just getting tired.

Link to comment
Share on other sites

Ok, I tried what you asked me to do. I updated my bios to the latest version, 1008. Then I reset all my o'cd settings back to the settings you gave me above. I then rebooted and ran memtest on my suspected bad stick. I also checked my other memory stick that I suspect is good. Nothing changed...the bad stick (v2.2) still returns errors in memtest, and the good stick(v1.2) doesn't return any errors.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...