Jump to content
Corsair Community

H100i v2 idles at 420 RPM


mikedkelly
 Share

Recommended Posts

I have set up my H100i v2 per Corsair's instructions as I will confirm below, but Corsair Link reports my pump speed at 420 RPM during idle. It seems to perform fine under load and I am able to run an all-threads small FFT's torture test on Prime95. However, everything I am reading on this forum is telling me that my pump should be running at 1100 RPM or higher even at idle. Is there something I should change with my setup? Please see my config, setup, and attached images of Link at idle and under full load. Thanks for any help.

 

Configuration:

Mobo: ASUS ROG Strix z390-I Gaming

CPU: i7-8700K: all cores sync'd @ 5GHz

H100i v2: Stock fans, fans connected to water block. Block connected to CPU_FAN header on MB, USB connected to MB USB 2.0 header.

BIOS Q-Fan has CPU_FAN set to PWM Full Speed/Disabled

I only have Corsair Link software running, not AI Suite nor Fan Xpert.

 

At idle: (see CLDashboard.png)

CPU Temp: 35 deg C

Water Temp: 31.3 deg C

Pump Speed: 420 RPM

 

At Load (see CLDashLoad.png)

CPU Temp: 99 deg C

Water Temp: 32.1 deg C

Pump Speed: 1920 RPM

This was during a 12-core FTT's test. For normal operations like H.264 encoding my CPU temp is around 86 deg C with 100% utilization.

CLDashboard.png.004530be4ebe67034d916acc6843c367.png

CLDashLoad.png.2bc6ff5ffd8c3b346ed0a9d964aa3c1a.png

Link to comment
Share on other sites

The motherboard header powering the H100i v2 likely is not actually set to Full Speed or disabled. The minimum pump speed on the H100i v2 is about 2000 rpm and the fans never stop running. The two photos suggest the cooler is linked to a standard CPU temp curve in the BIOS.
Link to comment
Share on other sites

Well that was certainly the case. In Q-Fan, the CPU_FAN settings were set to full and showed a curve at 100% for all temperatures. When I saved my bios changes, it also showed the CPU_FAN setting as disabled. However, when I moved my H100i to the AIO fan header it started to work as expected.

 

My new idle readings are:

Pump speed: Quiet:1950 Performance:2880

CPU temp: 28 deg C

AIO fan speed 840 RPM

Water temp 27.9

 

I would still like to track down the issue with the CPU_FAN header as that is the preferred connection option, but I will leave it as is for now. It is also a bit louder. For some reason the chassis fans are now at 1000 RPM instead of in the 600's. Since they are DC powered, I can't move the curve below 50% in bios. Perhaps I will swap all the fans out with ML 120's sometime in the future so I can get a more positive case pressure at my baseline loads.

Link to comment
Share on other sites

Essentially the motherboard header was turning down the DC voltage and the fan control was acting as a dimmer switch for your H100i v2. Just like when you do this with an overhead ceiling fan, the lights dim and the fans slow. The good news is you only need to readjust the fan curves to put them back where they were. There is nothing wrong with keeping the fans at 600 rpm when on the dekstop.

 

The pump is a different story. There is a clear performance difference with it at minimal speeds and I doubt it would be a positive for its longevity. That said, you don't need the Extreme 3000 setting either. Put it on the Quiet/Balanced 19xx rpm setting and leave it there. No need to manipulate this on a regular basis, except perhaps for very long duration max CPU loads like renders or encoding. That is something you can test and see for yourself.

 

There is nothing wrong with powering the cooler from the AIO header and is just another CHA fan set to 100%/disabled by default. The only thing you loose by not using CPU fan is the "power on fail" BIOS warning. If the pump were to fail on system power on (one of the more likely times for any electrical device), you would get an immediate CPU boot error and know you probably need to shutdown. However, the worst case scenario is you boot up anyway, notice the H100i v2 fans are immediately rather loud and see the H100i v2 is no longer recognized in iCUE and the CPU temps are ticking up 45-50-55-60-65... etc. The motherboard will shutdown the system when you get the fail safe point in either situation if you are not at the desk. However, to your question about why this did not work... it should have. My educated guess is this is a BIOS error on the current Z390 platform. You might be able to find other mention of it on the Asus forums and surely it would affect multiple people and probably board models. It would not be the first time. Asus tends to program in some underlying hidden rules for the CPU fan to follow. In the past, it has been more innocuous. You set a 8 second "fan delay" it ignores your directive and changes fan speed instantly because your CPU is current over 50 Celsius or whatever the trigger point. I have not heard of any specific problems and I suspect my Z370 Code X BIOS is essentially the same platform, however I don't use my CPU fan header in this way and there is nothing but a tachometer sensor on one pin.

 

The final possibility might be if you have AI Suite installed or even its remnants in the form of Fan Xpert or DIP Away mode running as a process. AI Suite will override your BIOS commands. It also can make controlling other devices difficult and has a tendency to conflict with any and all other monitoring programs, although that is becoming a common trait.

Link to comment
Share on other sites

Thanks for all of your input. It was your final thought that was the root cause. Both ASUSFanControlService and DIPAwayMode were still running in the background even though I do not start Fan Xpert with Windows. With both of those killed, my case fans are back to 600 RPM at idle. When I feel like opening my case back up, I may switch back to the CPU_FAN header, but it's not a big concern. Now that the pump is at the correct speed, I also have been able to go from a cool idle to a 12 thread small FTT's test without getting an immediate blue screen. I used to have to work my way up from 8 threads, keeping everything hot and spinning until I could reach the full test. My CPU also now runs at 95C during that test instead of 99+. More realistically, I did a 5 minute H.264 encode with all cores at 5000KHz 100% and my CPU was steady at 75 deg C. I feel like I have a solid cooling profile now. Thanks again.
Link to comment
Share on other sites

 Share

×
×
  • Create New...