Jump to content
Corsair Community

Custom iCUE Performance Fan Settings are gone


JohnSmithisDead
 Share

Recommended Posts

Hello,

 

a couple of months ago I asked this community how to automatically adapt my four case fans and the H115i Pro fans based on the CPU temperatures. Someone replied and everything - thank you again - and I created the custom curve conditions based on the CPU package temperatures. All great so far.

 

Now, I just noticed that for some reason those settings are gone. Also my iCUE Space and Dashboard were empty. To make things worse, I discovered it while I was rendering and while the CPU was ever-so-slightly touching 73C. I quickly set them to extreme until the rendering is finished - it dropped to 65C (thank you H115i).

 

My questions are, what caused the settings to be deleted? Where are they stored, just so I get a backup in case it does happen again? How can I avoid this from happening again?

 

I should clarify that the RGB both of the H115 but also for the LL fans, remained untouched (frankly I wish they hadn't, I would have noticed it much earlier - thankfully I didn't leave the PC to render overnight)

 

Thank you

Link to comment
Share on other sites

First, 73C isn't a problem for any modern CPU. So there's no need to panic.

 

Second, it's hard to say why they got deleted. For backup, you can find the settings in %AppData%\Corsair\CUE. The fan profiles should be in the "cooling" folder but that's where everything is. Zip that entire folder and you have a backup. To restore, make sure that you shut down iCUE first.

Link to comment
Share on other sites

Got it, thank you! I'll be better prepared if it happens again! Just out of curiosity, from your experience at what CPU temperature, should I worry? In general the H115i does a stellar job, but just in case. It's quite possible that I've found as many different answers on the web, as there are temperatures in the Celsius scale..
Link to comment
Share on other sites

 Share

×
×
  • Create New...