Jump to content
Corsair Community

Jeebs2137
 Share

Recommended Posts

So, I recently purchased an M65.. I'm currently having an issue with the lighting. Every time I calibrate the mouse the lighting goes off. Unfortunately, with the CUE software freezing and going non-responsive so often, I need to recalibrate the mouse pretty often. Is this an easy fix? Also, uninstall/reinstall, do you lose the profiles you've made?
Link to comment
Share on other sites

Not sure I quite understand. It is normal for the mouse lights to turn off during the calibration process. There is no clear "Success! You've calibrated your M65 Pro." when you finish. You're moving the dot around, the interval runs out, and usually the dot then skips on your like you missed the mark. You haven't. That's it. Do you feel like the mouse is inconsistent? What kind of DPI speed are you using? If overly high, it might make it difficult to feel any consistency.

 

If you ever need to uninstall/reinstall to clean house, you can export your profiles one by one to safe place. However, for that kind of exercise and most certainly when you have a lot of profiles, I prefer to copy the App Data folder to the desktop, then drop it in later. Go to: C:Users/(name)/App Data (hidden folder)/Roaming/Corsair/CUE. Copy the Corsair/CUE stack to the desktop. Clean house. Reinstall iCUE. Do not launch when finished. Drop Corsair/iCUE back into Roaming folder. Then launch iCUE. Everything is at is was before, including linked programs, icons, background images, etc.

 

However, if you are having unexplained issues, the lighter, easier first step is to go into the Windows program list, click on iCUE and select modify. Then take the prompts to "repair" the installation. I would still make a copy of that Corsair/iCUE folder before doing this, just to be safe in case things go unexpectedly wrong.

Link to comment
Share on other sites

I play at 2000 dpi max. I am saying that when iCUE restarts for any reason, the mouse becomes glitchy, itll move fine for a few seconds then will jump. so I calibrate it. Then the calibration gets stuck at 99 and never goes to 100, letting go of the icon leaves it with a 'calibration interrupted' note, but the mouse is not glitchy anymore.
Link to comment
Share on other sites

 Share

×
×
  • Create New...