Jump to content
Corsair Community

Wireless Corsair Void Pro RGB Can't Enable Dolby Atmos


The_Senate_66
 Share

Recommended Posts

  • 8 months later...
  • 2 weeks later...
I am unable to enable Dolby Atmos for Headphones through the Spatial Settings. It does not give me the option. I have the Dolby Audio app downloaded. Does this headset not work with Dolby Atmos? The Dolby app claims all headsets work.

 

None of our devices are Dolby Atmost certified and therefore are not compatible with Dolby Atmos.

 

I can't believe that I have to say this on a Corsair forum, to a Corsair employee.

 

Stop talking, man. You very clearly have no clue what you're talking about. "Not compatible?" Atmos is a technology specifically meant for stereo (2 channel) setups to imitate surround. You may not have some "official" certification, but you guys *purposely* blocked OUTRIGHT the ability to use Atmos in a past firmware update. You can use Atmos by just uninstalling CUE.

 

Here's the answer you're looking for, Senate:

 

Uninstall CUE/iCUE/whatever garbage Corsair is pushing nowadays. Go back to 2.16. Make sure your sidetone is setup however you like it (since on every newer version, that setting is bugged and these buffoons have no intention on fixing it). Then uninstall CUE/iCUE/whatever again. Now you can use Dolby Atmos just fine. As far as I can tell, they disabled Atmos/Windows Sonic strictly because it would smack the dumpster-diving-crap out of the "surround" setting that is built into CUE.

Link to comment
Share on other sites

:mad:

 

Just purchased the Corsair Virtuoso RGB SE wireless gaming headsets for $209 and spacial sound is locked on "off". EVERY earbud, headset I own, Bluetooth or not, allows me to use dolby atmos for headsets. Even the dolby mentions that this should work with "any" set of headphones on their website.

 

This is ridiculous, I will be returning these tomorrow!

Link to comment
Share on other sites

:mad:

 

Just purchased the Corsair Virtuoso RGB SE wireless gaming headsets for $209 and spacial sound is locked on "off". EVERY earbud, headset I own, Bluetooth or not, allows me to use dolby atmos for headsets. Even the dolby mentions that this should work with "any" set of headphones on their website.

 

This is ridiculous, I will be returning these tomorrow!

I have the same problem. Icue is blocking atmos for headphones. Some guy in this forum managed to get it to work. But how.

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 10 months later...

Hello everyone, I found out how to get Dolby Atmos working on Corsair headphones. The issue is that you are downloading newer drivers that block Dolby Atmos. Here are the steps.

 

1) Delete iCue from your PC.

2) On Windows search, enter Device Manager.

3) Open "Audio inputs and outputs".

4) Right click "Headset Earphone Corsair" and Uninstall driver.

5) Right click "Headset Microphone Corsair" and Uninstall driver.

6) Restart your pc.

(Once you restart you should have the old drivers that came initially with it)

7) Open the Dolby Access app.

8) Setup Dolby Atmos with your Corsair Headphones.

9) You are done! You can enable and disable Dolby Atmos in the speaker

settings!

Link to comment
Share on other sites

  • 4 weeks later...
 Share

×
×
  • Create New...