Jump to content
Corsair Community

MM800 RGB Mouse Pad Lighting Issues in iCUE Software


aolenik1
 Share

Recommended Posts

I think this is a problem with the software, rather than the mouse pad, but I'm not completely sure. For some reason, the LEDs in the mouse pad like to completely ignore the iCUE software. If I have it set to a rainbow wave, it'll just stay static red. And in the software it shows that it's a static red as well, even though the lighting effect is set to a rainbow wave. And usually when I first open the software it's completely fine, but after like an hour or so, the mouse pad will just turn red, and I have to restart the software for the LEDs on the mouse pad to start doing what the software is telling them to do. It's really weird, and it's only when the software is open. But I would just keep the software closed, but I use the macros on the K95 keyboard I have, and there's no memory on the actual keyboard for the macros, so I have to keep the software open for them to work. So, any suggestions?
Link to comment
Share on other sites

Disable sdk,in device management uncheck allow computer to put to sleep on power mgmt under usb controllers for your usbs and under human interface devices(you will see mm800 and right click that to get to power mgmt and make sure you do this for the usb input devices as well). In cp,devices and printers, right click mm800,remove device,unplug,replug usb. That should do the trick. At least that did it for me. See if that works. Make sure you updated to latest firmware and software before any of that.
Link to comment
Share on other sites

 Share

×
×
  • Create New...