Jump to content
Corsair Community

Display and Computer Won't Sleep When iCUE Running


Stiggosaurus

Recommended Posts

I've noticed over the last few weeks that my display has not been sleeping after inactivity like it usually did. After some trial and error, I've narrowed it down to the iCUE software that I installed a few weeks ago when I installed the LL120 three pack with the Lighting Node Pro.

 

The issue is 100% reproducible. With no applications running and an empty system tray, my display and computer both sleep just fine. However as soon as I launch iCUE, sleep no longer works for either the display or the computer. When iCUE is running the display actually does go to sleep, but it immediately wakes back up, as if something in the application is registering as activity, waking the display back up. I've confirmed I'm running the latest version of the iCUE software (v3.10.125) and the latest Lighting Node Pro firmware (v0.7.122). I've attached a log export to this thread.

 

Seems I'm not the only one experiencing this issue either, as I did find this thread from less than a month ago: http://forum.corsair.com/forums/showthread.php?t=180692

 

I've opened a ticket with Corsair. Any ideas in the meantime? I've been just manually turning my monitor off and on for the moment, but that's not exactly a great long-term solution. Hardware lighting would also be an option, but best I can tell I can't get the two color static layout that I'm using with the profiles currently.

2018-12-28_iCUE_Logs.zip

Link to comment
Share on other sites

×
×
  • Create New...