Jump to content
Corsair Community

lighting node pro and corsair rgb controller issues


edwardk12687
 Share

Recommended Posts

hello all i did a fair bit of searching before posting this topic, but im having issues with my lighting node pro and the rgb controller that came with my fans. i am currently trying to run 6 LL rgb 120mm fans and 4 of the led strips that come with the node pro. when i shut off the led strips all 6 fans will light up and work correctly. however when i turn on all 4 led strips the fan thats plugged into the number 6 port on the rgb controller goes dead. but i can still click on the individual leds and make them light up. just not the whole fan. if i turn off one or all of the led strips the fan lights back up. I was wondering if its because 6 fans plus the 4 led strips are just drawing too much power? and the lighting node pro simply cant handle all the devices at once? would spending the extra $$ on the commander pro solve this problem ?
Link to comment
Share on other sites

Hi buddy... that's very strange.... the lighting node pro should handle 6 fans on the rgb fan led hub on one channel and up to 6 strips on channel 2 with ease.......i run a few node pros and some have 12 fans on and some have 12 strips on.....
Link to comment
Share on other sites

As Zotty said, the LNP will handle this with ease.

Also, 4 RGB strips is well under the 2A limit for a single channel. And the Fan Hub doesn't draw power - at all - from the Lighting Node Pro.

 

What happens if you apply an Instant Lighting effect? Do all of the LEDs respond?

Link to comment
Share on other sites

 Share

×
×
  • Create New...