Jump to content
Corsair Community

Urgent Help with Vengeance pro and iCUE needed


AdroG23
 Share

Recommended Posts

Ok, so this is the deal.

Lately my pc has been crashing and reseting non stop.

After going about it like a mad man, i found an article that indicated that iCUE was the main reason behind it.

I uninstalled it and the crashes stopped.

Still i thougth that it was not possible that no one in Corsair found nor adressed this so i gave it another go. And the crashes returned.

Luckyly, a new BIOS was released for my ASUS PRIME x370 PRO. So i updated to Version 4207, released 13 days ago.

Now, the crashes cesed, which is great, but i can't control my RAM sticks...

So, what is the reason for this? is a compatibility issue with the new BIOS and will Corsair adress this somehow?

BTW i have 6 LL120, 2x8 Vengenace PRO rgb a Strafe rb and m65 pro rgb and a Void headgear. Was saving up for getting the H100 platinum, but if this issue is not going to ve solved i might be better off switching brands...

Please help here...

Link to comment
Share on other sites

Ok, so this is the deal.

Lately my pc has been crashing and reseting non stop.

After going about it like a mad man, i found an article that indicated that iCUE was the main reason behind it.

I uninstalled it and the crashes stopped.

Still i thougth that it was not possible that no one in Corsair found nor adressed this so i gave it another go. And the crashes returned.

Luckyly, a new BIOS was released for my ASUS PRIME x370 PRO. So i updated to Version 4207, released 13 days ago.

Now, the crashes cesed, which is great, but i can't control my RAM sticks...

So, what is the reason for this? is a compatibility issue with the new BIOS and will Corsair adress this somehow?

BTW i have 6 LL120, 2x8 Vengenace PRO rgb a Strafe rb and m65 pro rgb and a Void headgear. Was saving up for getting the H100 platinum, but if this issue is not going to ve solved i might be better off switching brands...

Please help here...

 

i heard that the new bios update from asus broke the ram detection. might want to downgrade a bios version.

Link to comment
Share on other sites

i heard that the new bios update from asus broke the ram detection. might want to downgrade a bios version.

 

You've got to be kidding me...

But with the previous BIOS, iCUE was crashing my system.

Will Corsair try to fix this inside iCUE??

I'd rather have an up to date BIOS instead of being forced to use an old version just because a third party software doesn't play well with others...

Link to comment
Share on other sites

You've got to be kidding me...

But with the previous BIOS, iCUE was crashing my system.

Will Corsair try to fix this inside iCUE??

I'd rather have an up to date BIOS instead of being forced to use an old version just because a third party software doesn't play well with others...

 

did you try older / newer icue versions? what other rgb software do you have installed other then icue?

Link to comment
Share on other sites

I'm using the latest iCUE. Didn't try OLDER as really old.

The previous to this one made my system crash... so it kinda sucks too...

I USED to have AURA but sacrificed GPU and MoBo rgb in exchange for stability (all in vain now, as i see..)

Link to comment
Share on other sites

This is related to a bug with the latest version and certain BIOS updates

 

You're gunna have to wait for an update to iCue or a new BIOS to figure out which side the problem is, us gigabyte aorus owners had the reverse - the latest agesa update FIXED all the longstanding issues

Link to comment
Share on other sites

This is related to a bug with the latest version and certain BIOS updates

 

You're gunna have to wait for an update to iCue or a new BIOS to figure out which side the problem is, us gigabyte aorus owners had the reverse - the latest agesa update FIXED all the longstanding issues

 

damn...

Well.... for the time being i'll roll back either icue or bios.

Can anyone point me to somewhere where they tell how to downgrade the BIOS? I'm having a hard time finding it on the web

Link to comment
Share on other sites

I just updated my Crosshair VI Extreme to the new AGESA 1.0.0.6 bios.

 

Vengeance Pro detection is gone. I just spent 30 min tuning my ram to hit 3400 cl14 so I won't be rolling back the bios.

 

Reinstalling icue was a waste of time, is there an icue version someone can recommend or is it a waiting game now for an icue update that addresses this?

Link to comment
Share on other sites

If its a problem with the BIOS there is nothing Corsair can do

 

I would talk to the motherboard manufactures about this, to see if they have any suggestions.

 

I have alerted the Corsair team to this issue so they can work with the motherboard manufacturers to fix this, if the BIOS is the issue.

Link to comment
Share on other sites

More to add now...

 

My ram made an appearance a few moments ago... While playing Tomb Raider, I noticed my temps getting too high so I alt-tabbed into icue to see if the fan profiles were kicking in, they weren't. I restarted icue service from the app and lo and behold the ram was back...

 

I've reinstalled icue, restarted the services multiple times but now it was back. I fiddled with the lighting a bit to confirm it was working then went on to play the game.

 

Afterwards I restarted the computer to see if it was a fluke and sure enough it's gone again.

 

Edit: I can't reproduce this going back and repeating the steps.

Edited by Jesso2k
Link to comment
Share on other sites

 Share

×
×
  • Create New...