Jump to content
Corsair Community

Void Pro RGB Usb Microphone Audio Distorted


aolenik1
 Share

Recommended Posts

Were you able to fix the issue? I'm having the exact same problem. The funny thing is, it only happens on my Gaming PC and it only started happening yesterday. I've tested it with my PS4 and it works fine. It works fine on my laptop as well. My laptop isn't running the latest version of windows 10 so I'm not sure if that has anything to do with it. Maybe Windows screwed up the drivers? It kind of sucks cause my friends can barely understand me when I'm talking to them.
Link to comment
Share on other sites

Were you able to fix the issue? I'm having the exact same problem. The funny thing is, it only happens on my Gaming PC and it only started happening yesterday. I've tested it with my PS4 and it works fine. It works fine on my laptop as well. My laptop isn't running the latest version of windows 10 so I'm not sure if that has anything to do with it. Maybe Windows screwed up the drivers? It kind of sucks cause my friends can barely understand me when I'm talking to them.

 

Nope, I have absolutely no clue what's happening. I have not tried my headset on my PS4 though, so if it does, we may have the same problem.

Link to comment
Share on other sites

This seemed to have solve the issue for me. I found it in another thread here:

Directions:

Right click the speaker icon in the lower right in Windows.

Click Sounds

Go to the Recording tab

Click on the mic that is being used. Mine has the green default indicating check mark next to it.

Click Properties at the bottom.

Go to the Advanced tab

There will be a rectangular drop down that should let you adjust the quality you transmit in.

I would say put it on DVD at minimum.

DO NOT FORGET TO CLICK APPLY AND THEN OK.

Then close everything and should be good to go.

Link to comment
Share on other sites

This seemed to have solve the issue for me. I found it in another thread here:

Directions:

Right click the speaker icon in the lower right in Windows.

Click Sounds

Go to the Recording tab

Click on the mic that is being used. Mine has the green default indicating check mark next to it.

Click Properties at the bottom.

Go to the Advanced tab

There will be a rectangular drop down that should let you adjust the quality you transmit in.

I would say put it on DVD at minimum.

DO NOT FORGET TO CLICK APPLY AND THEN OK.

Then close everything and should be good to go.

 

That worked! Thank you so much. I don't know why windows would automatically set the quality so low, or why that's an option at all.

Link to comment
Share on other sites

  • 2 weeks later...
This seemed to have solve the issue for me. I found it in another thread here:

Directions:

Right click the speaker icon in the lower right in Windows.

Click Sounds

Go to the Recording tab

Click on the mic that is being used. Mine has the green default indicating check mark next to it.

Click Properties at the bottom.

Go to the Advanced tab

There will be a rectangular drop down that should let you adjust the quality you transmit in.

I would say put it on DVD at minimum.

DO NOT FORGET TO CLICK APPLY AND THEN OK.

Then close everything and should be good to go.

 

Thank you so much for the fix. I created this account on the forum only to thank you. Bless you buddy and have a wonderful day :)

Link to comment
Share on other sites

Ok. After a lot of exhaustion, I'm listing the things that I found online which did NOT work for me, and at the end, what finally did work.

 

Things that were recommended but didn't work:

 

-Right click open sound settings on taskbar, go to recording tab, go to advanced, change bitrate to dvd (crashed that window w/ error message that device is in use by another program).

 

-reinstalling icue

 

-reinstalling drivers for headset through device manager

 

-uninstalling realtek sound drivers

 

-updating AMD chipset drivers

 

-forcing void pro usb firmware update from inside of icue

 

-restarting windows 10 in safe mode in order to change bitrate on mic(device did not show up in safe mode)

 

-resetting audio settings in discord

 

This is what worked for me:

 

Right click speaker icon in taskbar->click sounds -> recording tab->highlight void pro headset microphone, right click it -> disable -> right click then re-enable void pro.

 

for reference, I have a 2600x with a 2080, fresh windows install with proper driver installation, Asus rog strix x470-F motherboard.

Edited by zackalope
Link to comment
Share on other sites

 Share

×
×
  • Create New...