Jump to content
Corsair Community

Commander Pro Fans Disappearing in ICUE


weju
 Share

Recommended Posts

Hello,

 

I currently have 6 case fans, LL series 120, connected to my commander pro. Every once in a while the fans with disappear from the iCUE software and will proceed to run at 100% speed. The only fix I've found was to restart the iCUE service. I do not have a HW monitor that I am aware of running in the background

 

Here are my error logs.

 

2018-12-26 13:04:16.8820 | 41 | PMMRGB | 3.10.0.20 | DevicesMonitor | -> 
System.Threading.Tasks.TaskSchedulerException: An exception was thrown by a TaskScheduler. ---> System.ObjectDisposedException: Cannot access a disposed object.
Object name: 'My thread is not alive, so this object has been disposed!'.
  at System.Threading.Tasks.Schedulers.ThreadTaskScheduler.QueueTask(Task task)
  at System.Threading.Tasks.Task.ScheduleAndStart(Boolean needsProtection)
  --- End of inner exception stack trace ---
  at System.Threading.Tasks.Task.ScheduleAndStart(Boolean needsProtection)
  at System.Threading.Tasks.Task`1.StartNew(Task parent, Func`1 function, CancellationToken cancellationToken, TaskCreationOptions creationOptions, InternalTaskOptions internalOptions, TaskScheduler scheduler, StackCrawlMark& stackMark)
  at System.Threading.Tasks.TaskFactory.StartNew[TResult](Func`1 function, CancellationToken cancellationToken, TaskCreationOptions creationOptions, TaskScheduler scheduler)
  at CorsairLink4.Service.Common.Core.DevicesMonitor.<RunTask>d__29.MoveNext()

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...