Jump to content
Corsair Community

Lüfter reagieren nicht richtig auf iCUE


PixelMonitor
 Share

Recommended Posts

Hallo liebe Community,

 

und zwar hab euch ein Problem mit meiner H150i Wasserkühkung und meinen Corsair 120SP Gehäuse Lüfter die an der Commander Pro angeschlossen sind.

 

Und zwar kann ich über iCUE bei der Wasserkühlung alles einstellen bis auf einen Lüfter. Der lässt sich nicht einstellen und dreht immer 1600 RPM. Jetzt habe ich mal die 4 PIN Stecker vertauscht und plötzlich dreht der andere Lüfter 1600 und der der eben so laut war, lässt sich nun regeln. Ich vermute, dass die eine 4 PIN Buchse kaputt ist. Kann man da was machen? :/

 

Das andere Problem betrifft die 120 SP in der Co Pro. Die lassen sich nicht unter 700 RPM drehen. Egal ob ich das leise Profil nutze oder eine eigene Kurve benutze, sie sind immer mindestens 700 RPM oder ganz aus. Das ist doch total doof. Übers BIOS kann ich sie sogar auf 500 RPM steuern. Warum geht es mit der Co Pro nicht? :/

 

Danke euch allen schonmal. :)

 

PS: Das größere Problem ist das mit der Wasserkühlung, da 1600 RPM ziemlich laut ist. Würde mich aber sehr freuen wenn ich beide Probleme in den Griff bekommen würde. Denn die Co Pro war nicht günstig. :D

Edited by PixelMonitor
Link to comment
Share on other sites

Hmm die Lüfter bei der H150I sind ML 4pin PWM Lüfter, wieso hast du diese durch die SP120 mit 3pin getauscht ? Oder hab ich jetzt was nicht mit bekommen ?

 

Das Problem ist oft bei 3pin das die die Geschwindigkeit nur bedingt halten können, weil hier die Spannung reduziert wird. Während man bei 4pin PWM immer 12V anliegen hat und nur die Drehzahl verändert, dreht man bei 3pin einfach nur die Spannung runter. Das hat dann unteranderem die Folge das die Lüfter einfach ausgehen oder beim starten nicht angehen, weil die Startspannung höher ist, als die Spannung die benötigt wird um sie bei einer geringen Drehzahl am laufen zuhalten. Zudem können 3pin Lüfter nicht so genau eine Drehzahl halten, eben weil die Spannung rauf und runter geht.

 

Eine Möglichkeit wäre (reine Spekulation) das dein Mainboard auch Spannungen von 5V und weniger am Lüfter halten kann, während der Commander Pro vorher abschaltet. Und deswegen kann der Lüfter auch mit unterhalb der 700rpm am Board selbst gesteuert werden.

 

P.s. Deswegen habe ich nur 4pin PWM Lüfter. Da kann ich genau vorgeben was ich haben will und wie du in meinem Video gesehen hast, funktioniert das auch.

 

Ja ich bin dir vermutlich keine große Hilfe, ich drück dir die Daumen das es noch was wird oder zumindest jemand dir besser helfen kann.

Edited by Plumbumm
Link to comment
Share on other sites

Aso nein, ich habe die Lüfter von der Wasserkühlung nicht ausgetauscht.

Die SP120 benutze ich als Gehäuse Lüfter, die beim Corsair 460X RGB beilagen, ich hab sie nicht in die Wasserkühkung eingesetzt.

Die AiO ist wiederum das erste Problem in meinem Anfangspost, die Gehäuselüfter wiederum das zweite Problem.

Beide haben miteinander nichts zu tun. :D

Vielleicht hätte ich es deutlicher trennen sollen. Aber würde mich freuen wenn du auch was zum ersten Problem wüsstest. Ich hab den einen AiO Lüfter sogar abgesteckt, weil er so laut ist. -.-

 

Hm okay. Wundert mich, dass die Spannung aber über 700 RPM einigermaßen stabil ist.

Gut möglich, dass du recht hast. Ist aber natürlich schade, das die Co Pro dies nicht schafft, wenn sogar das Board es schafft. Ich mein ein 60 € Teil sollte sowas eig schon schaffen. :/

 

Trotzdem danke für deine Hilfe. Alleine dein Wille zu helfen reicht und ich mein, dein Post hat mich schlauer gemacht. :)

 

PS: Da war ein Rechtschreibfehler im ersten Post. Es sind 4 Pins bei der AiO nicht 3, sorry! :)

Edited by PixelMonitor
Link to comment
Share on other sites

Na ja ist klar das der Commander Pro nur die Lüfter steuern kann die angeschlossen sind, somit du kannst auch die Lüfter von der AiO mit 4pin PWM an den Commander Pro hängen und entsprechende Funktion auswählen, dann hättest du damit zumindest schon mal Ruhe.

 

60€ sind für die Funktionen die ja deutlich mehr sind als nur eine Lüftersteuerung durchaus günstig. Weil der Commander Pro ist ja die Lightning Node Pro + Fan Controller und die Software gibts Gratis.

 

Ich kann natürlich verstehen das du damit nicht Glücklich bist, allerdings weiß ich nicht wieso deine 3pin Lüfter sich so anstellen. Wie gesagt da muss ich passen.

Link to comment
Share on other sites

Danke hab nun eine plausible Erklärung im englischen Forum gefunden. :D

 

Die SP Lüfter kann man mit der Co Pro nicht unter 7 V drehen. Mein Mainboardhersteller nutzt einen Trick um sie auch stabil unter 700 RPM zu bringen, was problemlos funktioniert. Somit muss ich mich entscheiden ob ich lieber die Co Pro benutze oder das BIOS.

 

Das AiO Problem ist wohl ein defekter 4 PIN Slot. Ich hab die Lüfter jetzt an die Co Pro angeschlossen. Steuerung klappt jetzt problemlos. Also wir gehen davon aus das die eine Buchse bei der AiO kaputt ist. Aber um das zu beheben müsste ich glaub ich die ganze AiO an Corsair zurückschicken zur Reparatur und es ausbauen. Denke das lass ich dann lieber und Steck es einfach an die Co Pro...

 

Danke für deine Hilfe aber. :)

Edited by PixelMonitor
Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...