Jump to content
Corsair Community

iCUE problems with motherboard sensor readings.


Daervon
 Share

Recommended Posts

Hello and happy holidays,

 

I've been running into an issue over the past couple of weeks and I can't really figure it out, so... here I am.

 

Around the beginning of the month, I built two new PCs, one for me and one for my wife, parts-wise identical to each other.

 

They both have Gigabyte Z390 Aorus Master motherboards, Intel i9 9900k CPU, nVIDIA RTX 2080Ti's, and Corsair H150i Pro coolers.

 

On my PC however (and only my PC), I've been getting temperature warnings about my PCI Express temperature exceeding 90C.

 

I looked at everything -- from the Gigabyte software readings to Aida64 and HWMonitor -- but none of them showed any temperatures in those ranges. The only thing that did was iCUE:

 

iCUE%20Space.jpg

 

The two circled sensor readings are the culprits. Sensor for Temp #3 ends up showing 0, and Temp #4 gets stuck at 100C -- regardless of what I am doing at the time.

 

I have tried Restarting the iCUE service, but once I do that, the entire Motherboard monitoring section disappears until I reboot.

 

I am not running any other programs in the background that might interfere with iCUE (as far as I know)... The only conflict I used to have was with Gigabyte's RGBFusion, which caused issues with a number of other things so I have uninstalled it completely.

 

As far as I can tell -- since I get no such readings through AIDA or HWMonitor or the motherboard's own software when I run it -- this is not a bad sensor or other hardware problem... but as my wife is not getting such warnings, on exact same specs, I am stumped as to how to fix it or how to dig deeper.

 

Any help appreciated :)

 

 

D.

Edited by Daervon
Fixed image link
Link to comment
Share on other sites

 Share

×
×
  • Create New...