Jump to content
Corsair Community

Rebuilt PC and swapped from CUE to iCUE, now having issues with microphone input


Recommended Posts

I just bought the corsair Spec Omega case, and the corsair strafe MKII, I have no issues with them. But as newer tech, I needed to change the software from the version of CUE that I was using, to the more up to date iCUE, when I did this, I found that my Void wireless RGB stopped functioning, in the sense that there was no audio, and no mic input. I changed the port in which the USB dongle was connected, and got my audio back. But since then my microphone has had no input from me whatsoever.


Then the most interesting thing happened, I decided to reboot my PC, with the headset still on. It functioned perfectly on bootup, I had playback audio so I could hear myself, windows picked up the microphone. Then I opened iCUE, and the whole thing broke again, I could still here, but no microphone.


I tried to contact the tech support via the app, to which I got timed out and had no response, I tried to update the firmware, turns out its up to date using (at the time of post) v. 39.02.


So I've decided its either a hardware issue (seems unlikely considering it worked briefly), a software issue with windows 10 being compatible with iCUE (also unlikely due to my other peripherals like the strafe and omega case having no issues), an issue with iCUE (likely), or an issue with my profile (likely, so I attached the only 2 profiles I took the time to create, both have the same issue) If someone could help me I'd appreciate it, thanks



EDIT: Clearly I am not the only one with this issue, as another user has reported it too on this thread:




I tried the one reply that was on there, it didnt work. I'd like to think my more detailed thread will get me better answers.


Rainbow Wave.cueprofile

Edited by LoneNoble
Link to another thread with similar issues
Link to comment
Share on other sites

Hey there, LoneNoble. Can you check to see if the steps in this thread help?



Specifically, Windows may have added permissions for mic which you may need to allow for iCUE to access.


Unfortunately, this wasn't the issue and it remains unsolved. And as I've previously stated, your tech support timed out, so clearly you're either too busy, or you couldn't contact me. I will try again another time, but this is a massive flaw in CUE, and if this persists, I will be forced to buy a headset that doesn't rely on CUE, incredibly frustrating with the £80 odd price tag

Link to comment
Share on other sites


  • Create New...